GSXR Compteur ne fonctionne pas

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Avatar du membre
Azrael_
Pilote Supersport
Pilote Supersport
Messages : 1194
Enregistré le : mer. 15 févr., 2017 13:46
Moto : Suzuki SV 650S 2005 / Gex manouche
Localisation : Bordeaux

GSXR Compteur ne fonctionne pas

Messagepar Azrael_ » jeu. 20 avr., 2017 12:31

Discuter sur la chatbox c'est bien pratique mais c'est vrai que faire un post c'est plus pratique pour s'y retrouver ( et puis comme ça pas besoin de réexpliquer à chaque fois)

Du coup , petit récap et infos (peut être ) utiles
- J'ai été cherché la moto la semaine dernière, le compteur fonctionnait lors de l'essai.
- Je l'ai démarré y'a quelques jours, j'ai remarqué qu'il n'y avait pas de témoin de neutre, et que le compteur ne se lançait pas ( cf photo)
- La moto est en version piste , pas de clignos , klaxon, phares, feu stop..
- Apparemment le compteur serait relié au compteur au niveau du câblage electrique

Image

Description : au moment de la photo la moto tourne.
On peut voir 6 fusibles, pour s'y retrouver on va les appeller tels que suit :
A B
C D
E F
G H <-- pas de fusibles branchés sur ces emplacements

J'ai le fusible C qui était cramé, chouette sauf que quand je le remplace il crame à nouveau dès que je met le contact.

La RMT (oui parceque je suis bon prince je vous la donne)
https://drive.google.com/open?id=0BzezA ... Gl3cWRGNjQ
Par contre je vous préviens, elle fait presque 700 pages.. Y'a un schéma electrique page 458 si je ne me trompe pas

Pour ceux qui n'ont pas envie de télécharger un fichier plus lourd que ma brêle , voilà un screen ( promis la qualité est pas pire que l'originale.. )
Image

Bon alors déjà ça part mal , y''a 5 fusibles sur la RMT et moi j'en ai 6 de branchés..
Modifié en dernier par Azrael_ le jeu. 20 avr., 2017 19:16, modifié 3 fois.

Avatar du membre
Veyete
Pilote Supersport
Pilote Supersport
Messages : 1476
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Ex-SVS 650 Y / Kawasaki Z650 '77 et '80 / Motobécane AU75 '56
Localisation : Drumettaz-Clarafond

GSXR Compteur ne fonctionne pas

Messagepar Veyete » jeu. 20 avr., 2017 13:18

Hello,

Si tu crames fusibles sur fusibles c'est qu'il y a une masse quelque part.
Là, faut sortir le multimètre et vérifier le circuit.
Déjà, on sait que ton compteur ne s'allume pas. Ca réduit déjà le champs de possibilité.

Ensuite, tu as 6 fusibles de branchés. Tu es sûr qu'il n'y en a pas un de réserve?

Avatar du membre
DeCaDeNcE
Pilote 250 cm3
Pilote 250 cm3
Messages : 894
Enregistré le : jeu. 13 janv., 2011 19:47
Moto : MT 09 blue K16 - Ex Suzette 650 S K4
Localisation : IDF

GSXR Compteur ne fonctionne pas

Messagepar DeCaDeNcE » jeu. 20 avr., 2017 13:20

Juste comme ça, y'a pas un fusible de réserve, histoire d'en avoir un en rab ? Ca devrait vite se voir en les retirant, si ta prise derrière est bonne ou si c'est juste un slote useless ... ensuite, la RTA indique 2 ampérages différents, t'as j'sais pas combien de couleurs dans ton boitier, y'a un truc qui cloche :gene:
:broarp: :blub: Si la violence ne résout pas ton problème... C'est que tu n'as pas frappé assez fort :blub: :broarp:

Avatar du membre
Azrael_
Pilote Supersport
Pilote Supersport
Messages : 1194
Enregistré le : mer. 15 févr., 2017 13:46
Moto : Suzuki SV 650S 2005 / Gex manouche
Localisation : Bordeaux

GSXR Compteur ne fonctionne pas

Messagepar Azrael_ » jeu. 20 avr., 2017 13:34

Veyete a écrit :Là, faut sortir le multimètre et vérifier le circuit.
Déjà, on sait que ton compteur ne s'allume pas. Ca réduit déjà le champs de possibilité.


J'ai pas.. mais je vais redémonter les poly pour voir si j'aurais pas pincé un fil ou une connerie du genre.. Pour le coup c'est l'ensemble [ compteur de vitesse, RPM, voyant de neutre] qui ne s'allument pas ( au cas où la précision aide )

DeCaDeNcE a écrit :Juste comme ça, y'a pas un fusible de réserve, histoire d'en avoir un en rab ?


Je sais pas.. Y'a 8 emplacements dont 2 vides (se sont les emplacements G et H signalés sur mon post)

Et je sais bien qu'il y'a un truc qui cloche concernant les fusibles, mais la moto tournait sans soucis quand j'ai été la prendre, et je vois pas ce qui aurait changé en 1 semaine dans mon garage ..

Avatar du membre
Veyete
Pilote Supersport
Pilote Supersport
Messages : 1476
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Ex-SVS 650 Y / Kawasaki Z650 '77 et '80 / Motobécane AU75 '56
Localisation : Drumettaz-Clarafond

GSXR Compteur ne fonctionne pas

Messagepar Veyete » jeu. 20 avr., 2017 13:44

Un multimètre ça coûte 15€.
Si tu veux trouver où se situe ton problème, fais en l'acquisition.
D'autant que si tu comptes pister, il serait temps de s'équiper dignement. ;)

Juste au cas où, les fusibles jaunes sont des 20A.
Si j'en crois ton RMT, il n'y a pas de 20A.

Avatar du membre
Sentenza
Modérateur
Modérateur
Messages : 7419
Enregistré le : sam. 27 juin, 2009 4:22
Moto : CBR 600 RR-7
Localisation : Paris

GSXR Compteur ne fonctionne pas

Messagepar Sentenza » jeu. 20 avr., 2017 13:49

Azrael_ a écrit :J'ai le fusible C qui était cramé, chouette sauf que quand je le remplace il crame à nouveau dès que je met le contact.

Pour identifier d'où vient le problème :

Tu remplaces le fusible par un fil électrique, tu mets le contact, et tu regardes à quel endroit de la moto ça commence à prendre feu => C'est là que se trouve le court-circuit.

Easy :frime:

Ensuite, après avoir identifié le problème, il reste à résoudre le dit problème => Pour cela, il suffit de ne pas éteindre l'incendie.

Re-easy :frime:
Image :diable:
J&B a écrit :Te fie pas à Sentenza il roule comme un gros porc ...

Image

Avatar du membre
DeCaDeNcE
Pilote 250 cm3
Pilote 250 cm3
Messages : 894
Enregistré le : jeu. 13 janv., 2011 19:47
Moto : MT 09 blue K16 - Ex Suzette 650 S K4
Localisation : IDF

GSXR Compteur ne fonctionne pas

Messagepar DeCaDeNcE » jeu. 20 avr., 2017 13:50

J'aurais tendance à te dire, remet tout d'équerre au niveau fusible, et après avise en fonction de ce qui crame, c'est pas une boite de fusible qui va te coûter bien cher non plus ;) Ensuite va falloir trouver ce qui pête sur ton faisceau, dans la partie TDF probablement ... comme le dis Veyette, sans multi metre, tu pourras pas avancer, et ca te sera toujours utile.
:broarp: :blub: Si la violence ne résout pas ton problème... C'est que tu n'as pas frappé assez fort :blub: :broarp:

Avatar du membre
Veyete
Pilote Supersport
Pilote Supersport
Messages : 1476
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Ex-SVS 650 Y / Kawasaki Z650 '77 et '80 / Motobécane AU75 '56
Localisation : Drumettaz-Clarafond

GSXR Compteur ne fonctionne pas

Messagepar Veyete » jeu. 20 avr., 2017 13:57

Sentenza a écrit :
Azrael_ a écrit :J'ai le fusible C qui était cramé, chouette sauf que quand je le remplace il crame à nouveau dès que je met le contact.

Pour identifier d'où vient le problème :

Tu remplaces le fusible par un fil électrique, tu mets le contact, et tu regardes à quel endroit de la moto ça commence à prendre feu => C'est là que se trouve le court-circuit.

Easy :frime:

Ensuite, après avoir identifié le problème, il reste à résoudre le dit problème => Pour cela, il suffit de ne pas éteindre l'incendie.

Re-easy :frime:


T'as pas tord. Ca fera une Gex de moins sur terre. :mrgreen:

Avatar du membre
Azrael_
Pilote Supersport
Pilote Supersport
Messages : 1194
Enregistré le : mer. 15 févr., 2017 13:46
Moto : Suzuki SV 650S 2005 / Gex manouche
Localisation : Bordeaux

GSXR Compteur ne fonctionne pas

Messagepar Azrael_ » jeu. 20 avr., 2017 14:58

Je vais commander ça sur amazon, mais laisser crâmer ma meule ça m'enchante pas spécialement, je sais pas pourquoi.

Pour le 20A , oui, je ne sais pas ce qu'il fout là, mais comme j'arrive pas à comprendre la numérotation des fusibles sur la RMT je peux pas refoutre les bons au bon endroit..

Avatar du membre
Coyotus
Légende vivante
Légende vivante
Messages : 20066
Enregistré le : mer. 16 déc., 2009 18:51
Moto : Ducati 748 et 916 et Monster 620ie - Ex SVNS K3 et ST2 944
Localisation : 91 ex 06

GSXR Compteur ne fonctionne pas

Messagepar Coyotus » jeu. 20 avr., 2017 15:39

Tu as essayé de mettre le contact et d'allumer la moto? :mrgreen:
Image
:vivemoi: Image :vivemoi:

Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 14183
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

GSXR Compteur ne fonctionne pas

Messagepar Sharter » jeu. 20 avr., 2017 15:48

Je me suis pété les yeux 1h hier sur le schéma de la RMT pour savoir ce qu'alimente le fusible qui crame en question et si je me suis pas planté il y a donc :
- le compteur
- le phare
- le klaxon
- contacteur de feu stop avant et arrière

Sachant que bien évidemment c'est une bécane piste et que quasi tout a été viré jenesaispascomment, possible qu'il y ai un court circuit au niveau d'une des cosses, ou si ça a été coupé à la pince.

Donc déjà enlève tous tes fusibles, vérifie que y'en a pas un qui est connecté dans du plastique plutôt que dans une cosse, ça confirmera les 5 emplacements qui correspondent au schéma de la RMT.

Vire tous tes carénages et regarde bien tous les fils que tu peux voir, regarde si y'a un endroit qui te parait louche, surtout devant pour les connectiques de phare, au niveau des freins pour les contacteurs de feu stop,...

Ensuite le multimètre j'suis d'accord sur l'idée que si tu le poses sur une masse et qu'avec l'autre pointe tu essayes de trouver une cosse qui fait "bip" tu auras trouvé le court circuit, mais avant va falloir trouver les cosses de tout le merdier cité plus haut, et être sûr que ce qui bip c'est bien un + et pas une masse :gene:
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'

V ptit blond...

Mon SV, les modifs, les photos et le flood :mrgreen:
XS500 caf'ra
Tuono R 2004

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...

Avatar du membre
Azrael_
Pilote Supersport
Pilote Supersport
Messages : 1194
Enregistré le : mer. 15 févr., 2017 13:46
Moto : Suzuki SV 650S 2005 / Gex manouche
Localisation : Bordeaux

GSXR Compteur ne fonctionne pas

Messagepar Azrael_ » jeu. 20 avr., 2017 15:54

Coyotus a écrit :Tu as essayé de mettre le contact et d'allumer la moto? :mrgreen:


Ben la moto démarre oui, mais j'ai pas de compteur du coup

Sharter a écrit :Donc déjà enlève tous tes fusibles, vérifie que y'en a pas un qui est connecté dans du plastique plutôt que dans une cosse, ça confirmera les 5 emplacements qui correspondent au schéma de la RMT.


Ok chef, je vais tenter ça avant de démonter tous les poly. C'est pas que c'est moins long mais quand même...

Sharter a écrit :Ensuite le multimètre j'suis d'accord sur l'idée que si tu le poses sur une masse et qu'avec l'autre pointe tu essayes de trouver une cosse qui fait "bip" tu auras trouvé le court circuit, mais avant va falloir trouver les cosses de tout le merdier cité plus haut, et être sûr que ce qui bip c'est bien un + et pas une masse


Parceque ça fait bip un multimètre ? :happy1:

Avatar du membre
ours
Pilote Superbike
Pilote Superbike
Messages : 4127
Enregistré le : mer. 26 sept., 2012 21:29
Moto : GSXR 750 88, Tiger 885i 00, Zephyr 1100 cafra 93, SV 650 01 piste
Localisation : chinquant'neuf

GSXR Compteur ne fonctionne pas

Messagepar ours » jeu. 20 avr., 2017 15:56

Sharter a écrit :Je me suis pété les yeux 1h hier sur le schéma de la RMT pour savoir ce qu'alimente le fusible qui crame en question et si je me suis pas planté il y a donc :
- le compteur
- le phare
- le klaxon
- contacteur de feu stop avant et arrière

Sachant que bien évidemment c'est une bécane piste et que quasi tout a été viré jenesaispascomment, possible qu'il y ai un court circuit au niveau d'une des cosses, ou si ça a été coupé à la pince.

+1

normalement sur ces modèles là, tu as un commodo pour allumer/éteindre les phares/veilleuses

tu mets le contact sans rien pour commencer

si ça pète pas -> allume la veilleuse
si ça pète pas -> freine de l'avant
si ça pète pas -> freine de l'arrière
si ça pète pas -> klaxonne

ça te donnera une piste sur l'endroit qui merde

si ça pète direct sans rien allumer, bonne chance
ImageImageImageImage

♪ Il en faut peu pour être heureux ♫ (Baloo)

Avatar du membre
TaG
Pilote Grand Prix
Pilote Grand Prix
Messages : 7808
Enregistré le : dim. 21 déc., 2008 9:46
Moto : SV 1000N K3
Localisation : 91 - Essonne

GSXR Compteur ne fonctionne pas

Messagepar TaG » jeu. 20 avr., 2017 15:58

ours a écrit :
si ça pète direct sans rien allumer, bon feux
:ghee:
Image

Caytos a écrit :Je t'aiiiiiiiiiime TAG :(

Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 14183
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

GSXR Compteur ne fonctionne pas

Messagepar Sharter » jeu. 20 avr., 2017 16:00

Nan mais ours oublie, y'a plus de klaxon, plus de phare et plus de feu stop, c'est une pistarde donc tout est arraché :gene:
D'où la source de panne qui peut venir de n'importe où de tout ce qui a été viré plus ou moins n'importe comment :gene:
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'

V ptit blond...

Mon SV, les modifs, les photos et le flood :mrgreen:
XS500 caf'ra
Tuono R 2004

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...