Problème avec la fonction recherche

Aides, bugs, questions et suggestions.
Avatar du membre
bloublou
Pilote 50 cm3
Pilote 50 cm3
Messages : 154
Enregistré le : ven. 09 déc., 2016 20:26
Moto : SV 650 S K6
Localisation : Hauts-de-Seine

Problème avec la fonction recherche

Message par bloublou » ven. 03 mars, 2017 19:20

Salut,

Très fréquemment, quand je veux faire une recherche, y'a ça qui apparaît :
Informations

Désolé mais vous ne pouvez pas utiliser la fonction recherche actuellement. Veuillez réessayer dans x secondes.
C'est pas super pratique, d'autant que ça arrive presque systématiquement, je dois m'y reprendre à plusieurs fois pour faire une recherche.
Et quand j'arrive à faire une recherche, et que je veux aller sur une autre page de résultats, ben ça me refait ça :gene:

Y'a que moi qui suis puni ?

(En plus x secondes, c'est longuet !)

Avatar du membre
ThunderStorm
Pilote 250 cm3
Pilote 250 cm3
Messages : 636
Enregistré le : lun. 07 mars, 2011 0:13
Moto : Gsxr 600 K4, recherche svs 1000
Localisation : Montpellier

Problème avec la fonction recherche

Message par ThunderStorm » ven. 03 mars, 2017 19:24

j'ai la même chose. :(
Burn rubber Not your Soul
The Storm Project :coeur: :diable:

Carole : 1'17"30

Avatar du membre
Tats
Pilote 50 cm3
Pilote 50 cm3
Messages : 191
Enregistré le : dim. 29 janv., 2017 11:34
Moto : Svs 2001

Problème avec la fonction recherche

Message par Tats » ven. 03 mars, 2017 20:02

Je vient de tester de mon coté pour moi cela fonctionne mais la recherche est longue à se lancer.
De mémoire un forum phpbb n'est pas des plus béton sur les bases de données un peu lourde.
Saloperie de virage qui se transforme en tout droit :hehe:

Avatar du membre
Binano
Administrateur
Administrateur
Messages : 5335
Enregistré le : sam. 08 mai, 2004 18:47
Moto : Plus de moto...
Localisation : Alsace

Problème avec la fonction recherche

Message par Binano » ven. 03 mars, 2017 20:15

C'est pour éviter de trop solliciter la base de données, du même style qu'un intervalle minimum de flood.
Le forum est bien référencé y compris les nouveaux sujets, tu devrais utiliser "Google Search" si tu n'arrives pas à utiliser la fonction recherche du forum

DanSV6.5
Pilote 50 cm3
Pilote 50 cm3
Messages : 129
Enregistré le : mer. 01 juin, 2016 13:46
Moto : 650 SV 2008

Problème avec la fonction recherche

Message par DanSV6.5 » ven. 03 mars, 2017 20:38

Le truc chiant avec la fonction recherche c'est que des fois (souvent en fait) une fois qu'elle à mouliné elle te propose des dizaines (voir centaines) de pages :snif:
Mieux vaut remettre du gaz que d'en avoir trop mis....

Avatar du membre
Binano
Administrateur
Administrateur
Messages : 5335
Enregistré le : sam. 08 mai, 2004 18:47
Moto : Plus de moto...
Localisation : Alsace

Problème avec la fonction recherche

Message par Binano » sam. 04 mars, 2017 7:29

Je ne vois pas pourquoi tu dis que c'est chiant... mais si ça t'embête tu peux limiter les résultats à 1 jours, 7 jours, 2 semaines, etc.

Avatar du membre
bloublou
Pilote 50 cm3
Pilote 50 cm3
Messages : 154
Enregistré le : ven. 09 déc., 2016 20:26
Moto : SV 650 S K6
Localisation : Hauts-de-Seine

Problème avec la fonction recherche

Message par bloublou » sam. 04 mars, 2017 12:28

Binano a écrit :C'est pour éviter de trop solliciter la base de données, du même style qu'un intervalle minimum de flood.
Le forum est bien référencé y compris les nouveaux sujets, tu devrais utiliser "Google Search" si tu n'arrives pas à utiliser la fonction recherche du forum
D'ac, thanks :)