[Reportage] Tableau des codes pannes pour les SV injection

Reportages photos et explications mécaniques/techniques réalisés par les membres du forum.
Scorpion

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Scorpion » lun. 22 nov., 2010 4:21

Excellent topic !
Simple et efficace :) Génial

Avatar du membre
J&B
Ange gardien du forum - RIP
Ange gardien du forum - RIP
Messages : 5760
Enregistré le : lun. 08 nov., 2010 15:01
Moto : SV 650 S K6
Localisation : Etampes (91)

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par J&B » sam. 08 janv., 2011 0:42

Bonsoir,

Sur mon compteur j'ai l'inscription "CHEC" à la place de la température d'eau, avant ça partait de temps en temps mais la ça reste écrit et ça me soule :cote:

J'ai testé le FI au cas où, code C00 donc j'ai rien...

La moto démarre, tout est nickel, c'est le seul "problème" que j'ai. A tester en roulant (je n'ai pas roulé depuis 2 semaines) pour voir si la température fini par s'afficher...

Quelqu'un a déjà eu ça ??

merci !!
Image
SeBTiK a écrit : Interdiction de charrier mon p'tit blond. Il roule propre, "safe", tout en envoyant du pâté quand même (et il déboîterait sans souci 90% des gens de ce forum) !

gti505
Pilote 125 cm3
Pilote 125 cm3
Messages : 356
Enregistré le : mer. 15 juil., 2009 14:43
Moto : SV-N K8 ABS Full Black
Localisation : Paris

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par gti505 » jeu. 13 janv., 2011 16:57

Si le message check reste, cela veut dire que l'un des capteurs de sécurité est en défaut/marche.
De mémoire, il y a le contacteur de béquille
le contacteur de chute
le contacteur d'embrayage (mais pas sur pour celui la)
le coupe-circuit

Avatar du membre
J&B
Ange gardien du forum - RIP
Ange gardien du forum - RIP
Messages : 5760
Enregistré le : lun. 08 nov., 2010 15:01
Moto : SV 650 S K6
Localisation : Etampes (91)

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par J&B » mar. 18 janv., 2011 0:48

possible que ce soit un faux contact dans le faisceau ?

Si les contacteurs dont tu parles fonctionnaient anormalement, je pourrais pas démarer ma moto non ?? Or la elle démarre normalement...
Image
SeBTiK a écrit : Interdiction de charrier mon p'tit blond. Il roule propre, "safe", tout en envoyant du pâté quand même (et il déboîterait sans souci 90% des gens de ce forum) !

Avatar du membre
faboon27
Pilote 50 cm3
Pilote 50 cm3
Messages : 49
Enregistré le : mar. 21 déc., 2010 23:08
Moto : suzette SV 650N k4
Localisation : évreux

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par faboon27 » ven. 11 mars, 2011 13:44

Hey, j'ai le même problème j'ai fait comme tu as dit sauf que on injection ne se met plus en route et sa me met "chec"
? que se passe t'il ?

Avatar du membre
Freud85
Pilote 125 cm3
Pilote 125 cm3
Messages : 469
Enregistré le : mar. 21 juin, 2011 16:40
Moto : Sv 1000 s

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Freud85 » dim. 24 juil., 2011 12:51

Topic très utile merci :) :)
La vie n'est qu'un jeu d'échec ... à la fin le roi et le pion vont dans le même boite

patijerem
Pilote 50 cm3
Pilote 50 cm3
Messages : 35
Enregistré le : jeu. 03 mars, 2011 21:27

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par patijerem » dim. 24 juil., 2011 15:56

Moi pareil que toi j&b Check en roulant ta trouver la solution?

Scorpion

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Scorpion » sam. 20 août, 2011 0:59

Super ce reportage, il m'as déjà servi à corriger une panne ! cool :)

Mais quelqu'un sait-il à quoi sert l'autre connecteur qui n'est pas branché?

Avatar du membre
dam56
Pilote 125 cm3
Pilote 125 cm3
Messages : 281
Enregistré le : sam. 14 févr., 2009 12:07
Moto : svs1000
Localisation : Près de Auray (56)

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par dam56 » sam. 01 oct., 2011 18:25

et est ce que c'est possible de voir le dernier code défaut apparu? :gene:

Avatar du membre
hugodu66
Pilote 250 cm3
Pilote 250 cm3
Messages : 657
Enregistré le : jeu. 27 oct., 2011 17:39
Moto : SV-S 650 bleue 2003
Localisation : Perpignan

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par hugodu66 » dim. 30 oct., 2011 8:02

super topic qui pourrait nous servir en cas de panne ::d

Lolosvs
Pilote 250 cm3
Pilote 250 cm3
Messages : 775
Enregistré le : mer. 05 nov., 2008 0:14
Moto : SVS 650 K3
Localisation : 88

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Lolosvs » ven. 04 janv., 2013 12:39

Un grand merci, un topic comme on les aime !
Cuir cuir cuir, cuir moustache !

RQ3ZQTB
Pilote Supersport
Pilote Supersport
Messages : 1129
Enregistré le : mer. 22 oct., 2008 16:01
Moto : SV650N k8
Localisation : Oise

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par RQ3ZQTB » ven. 04 janv., 2013 18:19

Scorpion a écrit :Super ce reportage, il m'as déjà servi à corriger une panne ! cool :)

Mais quelqu'un sait-il à quoi sert l'autre connecteur qui n'est pas branché?
***********************************************************************************************
Salut,

L'autre connecteur est branché directement sur l'unité de gestion moteur sans passé par des circuits annexes.
Je pense qu'il ne doit servir qu'à la programmation de celui-ci.

@+
Y'a pas que les SV dans la vie ...
Y'a aussi des NTV et un Deauville, maintenant ...

Shintao
Pilote 50 cm3
Pilote 50 cm3
Messages : 9
Enregistré le : lun. 22 avr., 2013 10:42
Moto : SV 650 S
Localisation : Lille

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Shintao » lun. 22 avr., 2013 10:53

Bonjour, (Je vais essayer de faire ma présentation dans la journée)

J'ai acheté un SV 650 S année 2007. Jeudi 18 Avril 2013.
Je vais le chercher sur Lens pour rentrer chez moi J'ai 45Km pour rentrer.
La moto tourne super bien pas de raté je peux monter dans les tours etc... rien n'indique qu'elle a un probleme.

J'arrive chez mon pote pour lui montrer et la je vois sur mon compteur. Voyant ROUGE + FI qui clignote en alterné avec la température...

Je look le bouquin rien de grave mais faut allez chez concess.... Je fais d'abord le tour des fofos... je tombe ici sur le reportage SAMEDI matin petite vidange + changement de filtre a huile etc... Test du DIAG avec le fil électrique et la il m'affiche C00 donc celon le tableau aucune erreur.

Je fais le tour de la becane on look les connectique etc... j'ai une sonde lambda sur un pot d'echappement NIKKO (demi ligne)

Donc pour vous aidez :

SV650S
7430Km (lors de l'achat)
Quand je mets le contact voyant rouge qui s'allume (normal) je démarre il s'éteind et 5min apres avoir chauffer le voyant ce rallume et FI clignote en alterné avec la température
La moto n'avais pas roulée depuis Septembre 2012.
et n'a fait que 1300Km depuis ca révision des 6000km en Avril 2011 !
Demi ligne Nikko

Quelqu'un pourrait m'orienter ?

Merci bonne journée

Shintao
Pilote 50 cm3
Pilote 50 cm3
Messages : 9
Enregistré le : lun. 22 avr., 2013 10:42
Moto : SV 650 S
Localisation : Lille

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Shintao » mer. 08 mai, 2013 17:00

Test du code refait il m'affiche c44 je le voi pas dans le tableau

Lolosvs
Pilote 250 cm3
Pilote 250 cm3
Messages : 775
Enregistré le : mer. 05 nov., 2008 0:14
Moto : SVS 650 K3
Localisation : 88

Re: X [Reportage] Tableau des codes pannes pour les SV injec

Message par Lolosvs » mer. 08 mai, 2013 17:08

Cuir cuir cuir, cuir moustache !