problèmes électriques

Ici on parle de tout ce qui touche aux SV650 & SV1000 N/S !
sv650LeVosgien
Pilote 50 cm3
Pilote 50 cm3
Messages : 3
Enregistré le : mer. 22 juil., 2020 10:15
Moto : 650SVS

problèmes électriques

Message par sv650LeVosgien »

Bonjour
Je suis l'heureux propriétaire d'une 650SVS (année de mise en service mai 2001)
Lors d'une sortie alors que je doublais tout s'est arrêté
Mon beau fils qui a eu dans sa jeunesse également une 650SV s'est occupé de ma machine
Les carburateurs ont été nettoyés et testés (dans un premier temps)
Après remontage la moto ne démarrait toujours pas
Poursuite des investigations
Le CDI et le régulateur ont été changés (ainsi que les bougies)
Les fusibles ont été vérifiés
La moto démarre
Ce qui fonctionne:
le klaxon
les clignotants
l'éclairage du fond de compteur et du compte-tours
les voyants neutre et d'huile
Ce qui ne fonctionne pas:
les phares
les veilleuses
le compte-tours, les compteurs journaliers et le compteur de vitesse
Nous sommes preneurs de toutes informations qui me permettront de pouvoir à nouveau utiliser cette remarquable machine
Merci de votre aide
Amitiés motardes
Avatar du membre
Mini Jim
Pilote Grand Prix
Pilote Grand Prix
Messages : 6873
Enregistré le : sam. 29 sept., 2012 23:26
Moto : Ex 650 svs 2000 / Street R 2010
Localisation : Annecy, Haute Savoie

problèmes électriques

Message par Mini Jim »

Salut!
J'ai eu le même soucis, le compteur est cramé aussi. Je l'avais démonté, une pièce avait cramé et se baladait dans le compteur. J'ai essayé de la ressouder ça ne fonctionnait pas, et j'ai essayé de retrouver cette pièce dans des magasins d'électronique sans succès. Du coup j'avais changé de compteur.

C'est peut être le compteur qui gère l'éclairage des feux aussi, sans certitude

;)
"À rouler sans aventures, on risque d'arriver sans souvenir."
JEJ, 24 septembre 2020
Avatar du membre
Mini Jim
Pilote Grand Prix
Pilote Grand Prix
Messages : 6873
Enregistré le : sam. 29 sept., 2012 23:26
Moto : Ex 650 svs 2000 / Street R 2010
Localisation : Annecy, Haute Savoie

problèmes électriques

Message par Mini Jim »

Tu as regardé tes ampoules? Elles ont peut être pété pendant la surcharge (ou surtension, j'y connais rien en électricité :gene: )
"À rouler sans aventures, on risque d'arriver sans souvenir."
JEJ, 24 septembre 2020
sv650LeVosgien
Pilote 50 cm3
Pilote 50 cm3
Messages : 3
Enregistré le : mer. 22 juil., 2020 10:15
Moto : 650SVS

problèmes électriques

Message par sv650LeVosgien »

Bonjour

Merci de tes conseils

Les ampoules étaient bien grillées
J'attends un compteur pour finaliser le dépannage

Encore merci de ton aide

Amitiés motardes
Avatar du membre
brok
Pilote 250 cm3
Pilote 250 cm3
Messages : 795
Enregistré le : lun. 26 juin, 2006 20:22
Moto : SVS 650 carbu 1999
Localisation : Chartreuse

problèmes électriques

Message par brok »

Le régulateur kamikaze qui balance une surtension mortel à tout l'équipement electrique, cramant le CDI en prime, c'est assez courant :mrgreen:
La batterie n'a peut être pas apprecié le traitement aussi...

Pour info, le CDI se dépanne : en genéral c'est une diode en entrée qui lache. Mais il faut l'ouvrir en petant son boitier.
Pareil avec le compteur, faut regarder quel élément a eu chaud et le changer, quelques centimes en genéral, quand on le trouve.
sv650LeVosgien
Pilote 50 cm3
Pilote 50 cm3
Messages : 3
Enregistré le : mer. 22 juil., 2020 10:15
Moto : 650SVS

problèmes électriques

Message par sv650LeVosgien »

Bonjour à tous

Merci de votre aide bien utile

Les problèmes étaient bien ceux que vous avez identifiés

Après avoir changé tout ce qui fonctionnait lors de la surcharge, ma SV refonctionne correctement

Quel plaisir de rouler à nouveau avec cette magnifique machine

Encore merci à vous

Amitiés motardes