Vitesse qui passe pas ou mal

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Avatar du membre
SUZMAN2
Pilote 50 cm3
Pilote 50 cm3
Messages : 108
Enregistré le : ven. 07 sept., 2018 20:34
Moto : SV1000S
Localisation : MAINE-ET-LOIRE

Vitesse qui passe pas ou mal

Message par SUZMAN2 » lun. 07 janv., 2019 19:55

je me demande si le tas de graisse amassé dans le carter de PSB ne "jouerait" pas sur le fonctionnement du débrayage car est-ce que la tige de commande du cylindre récepteur n'est pas en "contact" avec tout ça ? il me semble que oui car lorsque j'avais fait pareil sur la mienne, y avait un tel tas de merde que c'en était à gerber ! mais regardes-y à deux fois ... ;)

12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » lun. 07 janv., 2019 20:07

J avait déjà tout nettoyer quand mes problème avait commencé.
J avait également contrôler la tige visuellement pour voir si elle n était pas tordu.

Envoyé de mon SNE-LX1 en utilisant Tapatalk


12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » lun. 07 janv., 2019 23:03

Je viens d étudié le mécanisme de sélection de vitesse en détail.
Je pense que le problème es là.
Au niveau de l axe de sélection, il il a une rondelle a chaque extrémité et bizarrement, sur mon SV il y avait 2 rondelles côté boite et 1 côté sélecteur.
De plus au démontage je me suis rendu compte que il y avait un jeu latérale de 3/4mm.
Après réflexion, si quand je passe ma vitesse, l axe es calé côté moteur, les vitesse passe bien puisque les doigts de sélection arrive a attrapé les pions qu il y a sur l étoiles, mais si il se décale côté sélecteur les doigts qui commande le passage n arrivait probablement pas a attrapé les pions sur l étoiles et les vitesses ne pouvait probablement pas passé puisque le sélecteur fonctionnais dans le vide.
J en saurai plus quand tout sera remonté.
J espère recevoir mes pièces d ici la fin de semaine.
Je ferai un compte rendu quand tout sera remonté et testé sur route.

Envoyé de mon SNE-LX1 en utilisant Tapatalk


Avatar du membre
Titeuf
Pilote Supersport
Pilote Supersport
Messages : 1470
Enregistré le : sam. 01 avr., 2006 14:57
Localisation : Près de Lyon

Vitesse qui passe pas ou mal

Message par Titeuf » mar. 08 janv., 2019 14:12

Bonjour,

jeu latéral de 3 à 4mm :
Ca me semble bien excessif.
Il serait bien de mesurer précisément ce jeu : ça permettrait, au remontage, de savoir quelle épaisseur de rondelle on peut ajouter pour arriver à un jeu acceptable et non nul (genre 0.5 mm par exemple).

On peut aussi chercher si une chute éventuelle aurait abîmé les butées / augmenté ce jeu.

12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » mar. 08 janv., 2019 18:18

Je sais que le premier proprio avait chuté a l arrêt côté sélecteur justement.
Ceci expliquerai peut être cela.

Envoyé de mon SNE-LX1 en utilisant Tapatalk


12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » lun. 14 janv., 2019 20:14

Salut la compagnie.
Mes pièces sont arrivées aujourd'hui.
Du coup remontage de tout le bastringue, kit chaine neuf etttt je découvre la personnalité du SV 1000.
Les vitesses passent comme dans du beurre, on sens bien les vitesses s enclenché a chaque rapport, ça merdouille pas.
Dans le mécanisme de sélection il y a 2 ressorts.
Un était fatigué car j' ai réussi a le démonter sans problème sans outils et le second était tassé de 2mm.
Une fois tout remis en place (putin de joints Spy a la con je les déteste ceux là ) et bien c es un gros kiff ce 1000.
J espère ne plus avoir a y revenir (c es pas gagné, je crois que le joint de carter d allumage a des petites fuite j ai trouvé une tite tâche d huile.
Si ça tient jusqu'à ce que l embrayage soit Raid ça me arrangerait bien.
Bonne route a+ sur binano ou au rad a boire une mousse.

Envoyé de mon SNE-LX1 en utilisant Tapatalk


12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » mer. 16 janv., 2019 13:05

Après 130km aucun soucis de passage de vitesse.
Ce matin par-2° ( le problème était très présent et sur presque tous les rapports par ces températures hivernales) les vitesses passaient toute parfaitement.




Envoyé de mon SNE-LX1 en utilisant Tapatalk


12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » mar. 22 janv., 2019 13:10

Après 500 bornes toujours aucun soucis.


Envoyé de mon SNE-LX1 en utilisant Tapatalk


Avatar du membre
SUZMAN2
Pilote 50 cm3
Pilote 50 cm3
Messages : 108
Enregistré le : ven. 07 sept., 2018 20:34
Moto : SV1000S
Localisation : MAINE-ET-LOIRE

Vitesse qui passe pas ou mal

Message par SUZMAN2 » mer. 23 janv., 2019 20:59

Super ! Pourvu que ça dure ... mais y a pas de raison ! T'as réussi à trouver le problème ... ;)

charly83
Pilote 50 cm3
Pilote 50 cm3
Messages : 9
Enregistré le : lun. 25 juin, 2018 23:10
Moto : Suzuki sv 650 Scrambler
Localisation : Centre var

Vitesse qui passe pas ou mal

Message par charly83 » jeu. 07 févr., 2019 0:39

Bonsoir à tous,
je vous expose mon petit souci, j'ai voulu régler la hauteur du sélecteur de vitesse Sur ma sv 650 de 2016 donc avec tige filetée qui va dans 2 biellettes avec 1 contre ecrou de chaque côté.

je me suis dit autant enlever la tige et bien la nettoyer (wd et paille de fer) jusque là tout va bien...
je remonte la tige filetée dans les bielettes je vois mon sélecteur monté (magie) en vissant, là je me dis que le réglage est bon ,un peu plus haut qu'avant.. je serre les contre ecrous...
je démarre la bête (dans le garage) je suis en N , je passe la 1ere et là énorme claquement mais elle passe. je me remet en N et passe la 2 pour voir pareil grosse claque... :snif:

je devisse un peu la tige pour redescendre le levier, serrage.. re demarrage en N j'essaie de passer la1 et la elle ne s'affiche pas sur le compteur pareil pour la 2.. :snif: :snif:

je re regle la tige au moins 3 4 fois pour revenir au 1er résultat , la 1 qui claque vraiment fort, 2 pareil.....
à la base la 1 passait avec un micro claquement, La 2 elle on la sentait même pas bref la boite suz parfaite...

ou est -ce que j'ai merdé ..? je ne comprends pas aussi pourquoi régler la hauteur du selecteur influe sur le passage des vitesses...
merci pour vos futurs retours , je suis ouvert à tous les diagnostics

12bandit
Pilote 125 cm3
Pilote 125 cm3
Messages : 210
Enregistré le : lun. 27 août, 2018 16:51

Vitesse qui passe pas ou mal

Message par 12bandit » jeu. 07 févr., 2019 8:20

J ai l impression que les boîtes de SV sont un peu capricieuse.
Essai de trouver sur la doc de la moto le réglage d origine (longueur de la tige).
Il es possible qu avec le nouveau réglage, tu n arrive pas a levé suffisant le pieds pour que tes vitesses passent.
Vérifie aussi que l axe de sélection n es pas trop de jeu latérale (+ ou - un millimètres).
Mais je pencherais plus pour une longueur de tige inapproprié.
Qu entend tu par un énorme"clac"?


Envoyé de mon SNE-LX1 en utilisant Tapatalk


Avatar du membre
SUZMAN2
Pilote 50 cm3
Pilote 50 cm3
Messages : 108
Enregistré le : ven. 07 sept., 2018 20:34
Moto : SV1000S
Localisation : MAINE-ET-LOIRE

Vitesse qui passe pas ou mal

Message par SUZMAN2 » jeu. 07 févr., 2019 20:53

ouais, c'est un peu bizarre ça ... je vois pas trop le rapport (sans mauvais jeu de mots ...) entre réglage et "claquage" des rapports ... :rouge:
mais attention, lorsqu'on est sur une béquille atelier, c'est pas pareil ... fais un essai routier pour voir mais moi aussi ça me l'a toujours fait dans ce cas-là ... quelque soit la bécane ;)

charly83
Pilote 50 cm3
Pilote 50 cm3
Messages : 9
Enregistré le : lun. 25 juin, 2018 23:10
Moto : Suzuki sv 650 Scrambler
Localisation : Centre var

Vitesse qui passe pas ou mal

Message par charly83 » jeu. 07 févr., 2019 22:26

après une petite virée aujourd'hui armé d'une clé de 10, réglage sur le bord de la route huile bien chaude, on va dire que j'ai retrouvé mon passage de vitesse d'antan... mais sélecteur un poil bas pour moi..j'y touche plus ..
merci pour vos réponses.