[REPORTAGE] Débridage premiers rapports sur SV injection

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Avatar du membre
Fanta
Pilote 50 cm3
Pilote 50 cm3
Messages : 98
Enregistré le : dim. 30 août, 2015 22:09
Moto : Sv.650.S

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par Fanta »

ThunderStorm a écrit :
Fanta a écrit :... La réserve s'allume vers 120/140 km maintenant, avant c'était plus vers 160/180 km !

Et j'ai pas l'impression d'envoyer plus qu'avant pourtant. lol
C'est à cause du MIVV, :mrgreen:
allez je t'en débarrasse :hehe: ::d :diable:
MDR ! ... Tu devais pas revendre la tienne au passage ?
Avatar du membre
Mams.34.
Pilote 250 cm3
Pilote 250 cm3
Messages : 668
Enregistré le : lun. 07 mars, 2011 0:13
Moto : SVS 1000 K6
Localisation : Montpellier

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par Mams.34. »

Fanta a écrit :
ThunderStorm a écrit :
Fanta a écrit :... La réserve s'allume vers 120/140 km maintenant, avant c'était plus vers 160/180 km !

Et j'ai pas l'impression d'envoyer plus qu'avant pourtant. lol
C'est à cause du MIVV, :mrgreen:
allez je t'en débarrasse :hehe: ::d :diable:
MDR ! ... Tu devais pas revendre la tienne au passage ?
trop dur de lâcher suzette :( .
là je me tâte à refaire un moteur. :ghee:
Burn rubber Not your Soul
The Storm Project :coeur: :diable:

Carole : 1'16"1
Avatar du membre
shelbyfastback78
Pilote 50 cm3
Pilote 50 cm3
Messages : 46
Enregistré le : jeu. 12 mai, 2011 10:51
Moto : 650 svs
Localisation : Yvelines

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par shelbyfastback78 »

hum je pense que t'as un autre soucis et que ce n'est pas QUE la modif qui a fait ça, sans être un pilote, j'y vais pas comme un tendre avec la poignée et pourtant je fais 220/230 avant réserve (enfin je dis mais j'ai plus de témoin de réserve :p).
Je refais le plein tous les 200 bornes et je remets que 10/11l max

Ton filtre a air respire? tes bougies aussi? :o, ou trop de sous régime ?^^
Avatar du membre
Fanta
Pilote 50 cm3
Pilote 50 cm3
Messages : 98
Enregistré le : dim. 30 août, 2015 22:09
Moto : Sv.650.S

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par Fanta »

shelbyfastback78 a écrit :hum je pense que t'as un autre soucis et que ce n'est pas QUE la modif qui a fait ça, sans être un pilote, j'y vais pas comme un tendre avec la poignée et pourtant je fais 220/230 avant réserve (enfin je dis mais j'ai plus de témoin de réserve :p).
Je refais le plein tous les 200 bornes et je remets que 10/11l max

Ton filtre a air respire? tes bougies aussi? :o, ou trop de sous régime ?^^
Je suis assez souvent haut dans les tours que bas ... Dans mes potes j'ai la plus petite (moto je précise), après c'est minimum du 98cv mais majoritairement 106cv et au dessus : donc pas trop le choix pour bien suivre.

Elle va r'avoir une révision d'ici peu, donc je verrais bien si mon mécano me trouve quelque chose mais bon je penses que ça vient surtout de ma conduite ... surtout en groupe.

Sinon, aussi quand je l'ai eu je tiré facile 220 / 240 km avant la réserve mais j'étais beaucoup moins à l'aise dessus, du coup j'attaquais beaucoup moins et surtout je roulais souvent seul qu'en groupe, même si je ne suis pas "un pilote" non plus aujourd'hui ... Mais bon comme j'ai un montage réversible très rapidement je penses l'enlever pour voir à la fois le changement sur le comportement et si l'augmentation de conso' était du à ça. Et roulais aussi seul et plus donc plus coulée pour voir si je remonte à 220 / 240 d'autonomie lol
Avatar du membre
shelbyfastback78
Pilote 50 cm3
Pilote 50 cm3
Messages : 46
Enregistré le : jeu. 12 mai, 2011 10:51
Moto : 650 svs
Localisation : Yvelines

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par shelbyfastback78 »

Tu nous fera part de ton feed back ^^ ! (je suis toujours sur mon premier plein avec le système "G-pack home edition", donc je manque d'objectivité :o, perso je fais 70 km/j pour le boulot, mélange de petites routes nationales à 110 double voie et petite route de campagne, et je roule comme un cochon car a 6h30 y'a pas grand monde :gene: )
Avatar du membre
pioupiou954
Pilote 125 cm3
Pilote 125 cm3
Messages : 227
Enregistré le : lun. 05 janv., 2015 3:31
Moto : SV-S 650 de 2006 (piste) et CBR 954 RR de 2003 (route)
Localisation : à côté de Biarritz/Bayonne

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par pioupiou954 »

shelbyfastback78 a écrit :Bon ba la manip a été effectué hier soir, sur 650 svs k3

Image

Alors réel changement ou branlette psychologique?
Pour ma part j'ai la sensation que ça watt plus à bas régime et les rapports 2 et 3 sont plus souples, bref que du bonheur à la ré-ouverture après ce n'est que mon point de vue ^^.

Merci encore pour ce tuto :)
Par contre, ta résistance n'est pas la bonne. Sur ta photo on voit que tu a monté une Rouge - Noir - Rouge - Or

alors qu'il faut une résistance 2,2 KOhms "Rouge - Rouge - Rouge - Or"
Modifié en dernier par pioupiou954 le mar. 10 mai, 2016 21:01, modifié 1 fois.
Avatar du membre
pioupiou954
Pilote 125 cm3
Pilote 125 cm3
Messages : 227
Enregistré le : lun. 05 janv., 2015 3:31
Moto : SV-S 650 de 2006 (piste) et CBR 954 RR de 2003 (route)
Localisation : à côté de Biarritz/Bayonne

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par pioupiou954 »

En fait l'explication est là : http://www.binano.fr/viewtopic.php?f=6&t=5439&start=360

D'origine les valeurs de résistances sont les suivantes :
1ère : 560 Ohms (2 Volts)
2ème : 830 Ohms (2.4 Volts)
3ème : 1.5 KOhms (3.15 Volts)
4ème : 2.7 KOhms (3.85 Volts)
5ème : 6.8 KOhms (4.59 Volts)
6ème : 15 KOhms (4.93 Volts)
Neutre : Circuit ouvert (5.3 Volts)

Avec le montage de la résistance de 2.2 KOhms en série, on arrive a ces valeurs de résistances pour les différents rapports :
1ère : 2.7Kohms (=> le calculateur croit être en 4ème)
2ème : 3KOhms (=> le calculateur croit être en 4ème)
3ème : 3.7KOhms (=> le calculateur croit être en 4ème)
4ème : 4.9KOhms (=> le calculateur croit être en 4ème)
5ème : 9KOhms (=> le calculateur croit être en 5ème)
6ème : 17.2KOhms (=> le calculateur croit être en 6ème)

Et il faut respecter la résistance 2,2 kohm pour éviter l'apparition du voyant FI
Avatar du membre
shelbyfastback78
Pilote 50 cm3
Pilote 50 cm3
Messages : 46
Enregistré le : jeu. 12 mai, 2011 10:51
Moto : 650 svs
Localisation : Yvelines

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par shelbyfastback78 »

en effet la résistance que j'ai mis est une 2kOhms, mais en reprenant ton tableau de correspondance cela signifie juste que ça n'affecte par la 1ère néanmoins la 2 et la 3 sont belle est bien considéré en en "4ème rapport" par notre ECU ( sachant que c'est sur ces rapports là que l'on souhaite influer, je ne pense pas être dans le faux ^^) mais en effet ce n'est pas une 2.2kOmhs mais une 2kOhms ^^

( en cas d'apparition du voyant Fi je saurais quoi regarder en premier ^^, merci pr l'info en tout cas :) )
Avatar du membre
pioupiou954
Pilote 125 cm3
Pilote 125 cm3
Messages : 227
Enregistré le : lun. 05 janv., 2015 3:31
Moto : SV-S 650 de 2006 (piste) et CBR 954 RR de 2003 (route)
Localisation : à côté de Biarritz/Bayonne

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par pioupiou954 »

shelbyfastback78 a écrit :( en cas d'apparition du voyant Fi je saurais quoi regarder en premier ^^, merci pr l'info en tout cas :) )
Non, pas soucis si tu a mis 2,0 KOhms. Le voyant FI semble apparaître si la résistance est au-delà de 2,2 KOhms.
gti505
Pilote 125 cm3
Pilote 125 cm3
Messages : 356
Enregistré le : mer. 15 juil., 2009 14:43
Moto : SV-N K8 ABS Full Black
Localisation : Paris

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par gti505 »

Il faut faire aussi attention que en fonction des années la manipulation n'est pas exactement la même (comme les retour d'erreur avec FI au tableau de bord).
2.2 KOhms en série sur le file rose est celle qui marche pour toutes années.
Avatar du membre
lovetwin
Pilote 125 cm3
Pilote 125 cm3
Messages : 252
Enregistré le : lun. 23 août, 2010 15:26
Moto : GSX-R 750 piste, ancienne SV 650 S K4
Localisation : Aisne, Champagne, Lorraine

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par lovetwin »

Petite question :

Cette modif s'applique sur les 650 et les 1000 je suppose. Mais est ce que les effets sont similaires ou plus prononcés sur l'une ou l'autre?
Clastres :
SV 650 S : 1'21''
GSX-R 750 : 1'18''38

Image
Avatar du membre
R2my
Pilote 125 cm3
Pilote 125 cm3
Messages : 383
Enregistré le : lun. 10 août, 2015 12:55
Moto : Hypermotard 1100S

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par R2my »

Moi j'ai fait la motif sur mon SV 1000 de 2003.
J'ai fait un système réversible avec des cosses bien propres et bien soudés dans de la gaine thermo.
...
...
J'ai une moto catastrophique, clairement un problème de calage d'allumage, une moto qui fume, qui tiens pas le ralenti qui broute dans les bas tours (dans les hauts tours ça avait l'air d'aller), premier arrêt a la terrasse d'un bar.... impossible de redémarrer... incompréhension complète, obliger de tout démonter de virer la résistance et de tout rebrancher comme d'origine (j'étais bien content d'avoir fait un système réversible !!!) et de démarrer a la poussette car j'avais vider la batterie a tirer dessus avec le démarreur...


Bref, je ne sais pas ce qui c'est passé....
Avatar du membre
lovetwin
Pilote 125 cm3
Pilote 125 cm3
Messages : 252
Enregistré le : lun. 23 août, 2010 15:26
Moto : GSX-R 750 piste, ancienne SV 650 S K4
Localisation : Aisne, Champagne, Lorraine

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par lovetwin »

R2my a écrit :J'ai une moto catastrophique, clairement un problème de calage d'allumage, une moto qui fume, qui tiens pas le ralenti qui broute dans les bas tours (dans les hauts tours ça avait l'air d'aller), premier arrêt a la terrasse d'un bar.... impossible de redémarrer... incompréhension complète, obliger de tout démonter de virer la résistance et de tout rebrancher comme d'origine (j'étais bien content d'avoir fait un système réversible !!!) et de démarrer a la poussette car j'avais vider la batterie a tirer dessus avec le démarreur...
Ho mince... 8/ j'ai un 1000 de 2003 aussi !! Je vais quand même tester la modif, j'ai prévu des cosses aussi pour quelque chose de propre et réversible.
Je te tiendrais au courant du résultat.
Clastres :
SV 650 S : 1'21''
GSX-R 750 : 1'18''38

Image
Avatar du membre
pioupiou954
Pilote 125 cm3
Pilote 125 cm3
Messages : 227
Enregistré le : lun. 05 janv., 2015 3:31
Moto : SV-S 650 de 2006 (piste) et CBR 954 RR de 2003 (route)
Localisation : à côté de Biarritz/Bayonne

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par pioupiou954 »

J'ai expliqué juste au-dessus que cela modifie le signal ohmique.

Sinon, il faut refaire la mesure du signal sur le SV1000 avec un ohmètre et calculer la valeur de la résistance en conséquence.
Avatar du membre
lovetwin
Pilote 125 cm3
Pilote 125 cm3
Messages : 252
Enregistré le : lun. 23 août, 2010 15:26
Moto : GSX-R 750 piste, ancienne SV 650 S K4
Localisation : Aisne, Champagne, Lorraine

Re: [REPORTAGE] Débridage premiers rapports sur SV injection

Message par lovetwin »

À priori il n'y a pas de raison pour que les valeurs ne soient pas identiques entre 650 et 1000.

J'ai commandé la résistance, je vais tester ce week-end... je ne prend pas trop de risque pour 10 centimes ^^
Clastres :
SV 650 S : 1'21''
GSX-R 750 : 1'18''38

Image