Problème commodo clignotant

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Avatar du membre
Fiju26
Pilote 125 cm3
Pilote 125 cm3
Messages : 358
Enregistré le : lun. 09 févr., 2015 18:54
Moto : SV 650 N 2k5

Problème commodo clignotant

Message par Fiju26 » mar. 16 mai, 2017 14:26

Bonjour,

Mon problème est le suivant: quand j'actionne le clignotant gauche pas de soucis, mais quand je mets le commodo pour le clignotant droit il ne veut pas s'actionner, ce qui est assez embêtant avec une conduite à droite ::d
Mes clignotants sont d'origine ce ne sont pas des DEL
Image

Avatar du membre
4m0ni4c
Pilote 50 cm3
Pilote 50 cm3
Messages : 172
Enregistré le : dim. 23 avr., 2017 22:29
Moto : SVS 650 K8
Localisation : Paris

Problème commodo clignotant

Message par 4m0ni4c » mar. 16 mai, 2017 19:27

Aussi bien l'avant droit que l'arrière droit ?

Avatar du membre
Fiju26
Pilote 125 cm3
Pilote 125 cm3
Messages : 358
Enregistré le : lun. 09 févr., 2015 18:54
Moto : SV 650 N 2k5

Problème commodo clignotant

Message par Fiju26 » mar. 16 mai, 2017 19:49

En fait l'auto-maintien du bouton ne se déclenche pas des fois il faut que je mette le commodo 5 fois à droite avant que le clignotant fonctionne
Image

Avatar du membre
Tats
Pilote 125 cm3
Pilote 125 cm3
Messages : 223
Enregistré le : dim. 29 janv., 2017 11:34
Moto : Svs 2001

Problème commodo clignotant

Message par Tats » mar. 16 mai, 2017 20:26

Et est ce que tu as démonté ton commodo pour voir si rien ne le bloque à droite ? ou le contact encrassé ?

J'avais mon appel de phare qui ne se faisait plus c'était le ressort qui était totalement rouillé après nettoyage il va bien mieux.
Saloperie de virage qui se transforme en tout droit :hehe:

Avatar du membre
Veyete
Pilote Supersport
Pilote Supersport
Messages : 2056
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Ex-SVS 650 Y / Kawasaki Z650 '77 et '80 / Motobécane AU75 '56
Localisation : Drumettaz-Clarafond

Problème commodo clignotant

Message par Veyete » mer. 17 mai, 2017 10:17

Hello,

Je suis du même avis, il faudrait voir si le contact se fait bien.
Néanmoins, avant de démonter, vérifie avec un multimètre que le contact se fait bien au niveau du connecteur.
Histoire de ne pas démonter le commodo pour rien. :gene:

Avatar du membre
Fiju26
Pilote 125 cm3
Pilote 125 cm3
Messages : 358
Enregistré le : lun. 09 févr., 2015 18:54
Moto : SV 650 N 2k5

Problème commodo clignotant

Message par Fiju26 » mer. 17 mai, 2017 17:58

Tats a écrit :Et est ce que tu as démonté ton commodo pour voir si rien ne le bloque à droite ? ou le contact encrassé ?

J'avais mon appel de phare qui ne se faisait plus c'était le ressort qui était totalement rouillé après nettoyage il va bien mieux.
Non je n'ai pas démonté mon commodo


Deux questions:
- Où est le connecteur du commodo ?
- Comment se démonte le commodo ?
Image

Avatar du membre
Veyete
Pilote Supersport
Pilote Supersport
Messages : 2056
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Ex-SVS 650 Y / Kawasaki Z650 '77 et '80 / Motobécane AU75 '56
Localisation : Drumettaz-Clarafond

Problème commodo clignotant

Message par Veyete » mer. 17 mai, 2017 18:39

Sur une N, je ne sais pas où se trouve le connecteur, mais il suffit de suivre le câble qui sort de ton commodo.
Pour démonter le dit commodo, tu dois avoir 2 vis en dessous.

Avatar du membre
Tats
Pilote 125 cm3
Pilote 125 cm3
Messages : 223
Enregistré le : dim. 29 janv., 2017 11:34
Moto : Svs 2001

Problème commodo clignotant

Message par Tats » mer. 17 mai, 2017 21:48

sur ma S deux vis à sortir et il suffit d'ouvrir délicatement :cote:
Saloperie de virage qui se transforme en tout droit :hehe:

Avatar du membre
Daddycool
Pilote Supersport
Pilote Supersport
Messages : 1549
Enregistré le : ven. 19 juin, 2009 17:04
Moto : SV 650 S 2000, 120K km CBF1000F 2012 30000km

Problème commodo clignotant

Message par Daddycool » jeu. 18 mai, 2017 16:22

Salut,

De mémoire, le connecteur du comodo est dans le phare sur un N.

Mais tu n'as pas besoin de le déconnecter. Seulement de le dévisser par en dessous. Tu as 2 ou 3 vis qui te permetrons alors de l'ouvrir en 2 (attention à la petite partie du comodo qui rentre dans un trou du guidon).

tiens nous au courant et envoies nous des photos.

Daddycool
restauration de mon barbu => ici <= restauration terminée
Image

Avatar du membre
Daddycool
Pilote Supersport
Pilote Supersport
Messages : 1549
Enregistré le : ven. 19 juin, 2009 17:04
Moto : SV 650 S 2000, 120K km CBF1000F 2012 30000km

Problème commodo clignotant

Message par Daddycool » jeu. 18 mai, 2017 16:24

Et une petite image pour te rendre compte de la localisation des vis.

Image

Daddycool
restauration de mon barbu => ici <= restauration terminée
Image

Avatar du membre
Fiju26
Pilote 125 cm3
Pilote 125 cm3
Messages : 358
Enregistré le : lun. 09 févr., 2015 18:54
Moto : SV 650 N 2k5

Problème commodo clignotant

Message par Fiju26 » jeu. 18 mai, 2017 18:43

Merci pour toutes vos réponses
Je fais ça dès que possible et je reviendrai vers vous
Mais je ne sais pas quand j'ai pas beaucoup de temps et en ce moment il pleut vers chez moi :cote:
Image

Avatar du membre
Mini Jim
Pilote Grand Prix
Pilote Grand Prix
Messages : 5667
Enregistré le : sam. 29 sept., 2012 23:26
Moto : 650 svs (2000)
Localisation : Annecy, Haute Savoie

Problème commodo clignotant

Message par Mini Jim » sam. 20 mai, 2017 5:26

Fiju26 a écrit :En fait l'auto-maintien du bouton ne se déclenche pas des fois il faut que je mette le commodo 5 fois à droite avant que le clignotant fonctionne
Par contre si tu restes appuyé sur le bouton à drite le clignotant fonctionne? Si oui ça doit venir du comodo et pas du connecteur je pense, essaye de le nettoyer comme dit plus haut et si ça fonctionne toujours pas tu peux en trouver à pas cher sur le bon coin :cote:

Avatar du membre
Fiju26
Pilote 125 cm3
Pilote 125 cm3
Messages : 358
Enregistré le : lun. 09 févr., 2015 18:54
Moto : SV 650 N 2k5

Problème commodo clignotant

Message par Fiju26 » sam. 20 mai, 2017 10:00

Quand il ne fonctionne pas, j'ai beau être en buté du côté droit, le clignotant ne fonctionne pas.
Ce que j'avais fais c'est mettre le clignotant gauche qui fonctionne très bien et mettre directement le commodo à droite. Le clignotant gauche s'éteint mais le droite ne s'était pas allumé.
Image

Avatar du membre
Daddycool
Pilote Supersport
Pilote Supersport
Messages : 1549
Enregistré le : ven. 19 juin, 2009 17:04
Moto : SV 650 S 2000, 120K km CBF1000F 2012 30000km

Problème commodo clignotant

Message par Daddycool » lun. 22 mai, 2017 10:26

Salut,

Dans un premier temps démontes ton comodo. On verra pour la suite.

Daddycool
restauration de mon barbu => ici <= restauration terminée
Image

Avatar du membre
Fiju26
Pilote 125 cm3
Pilote 125 cm3
Messages : 358
Enregistré le : lun. 09 févr., 2015 18:54
Moto : SV 650 N 2k5

Problème commodo clignotant

Message par Fiju26 » ven. 26 mai, 2017 10:41

Bon alors, ouverture du commodo démontage de la partie en plastique blanc RAS
J'ai fait plusieurs fois droite-gauche avec le commodo, j'ai l'impression que ça a un peu libéré la partie amovible blanche qui ne faisant plus contact correctement
J'en ai profité pour détendre le ressort car mon bouton ne revenait pas en position central tout seul
ça a l'air de bien refonctionner, donc cool

Merci à tous !

Aussi, en voulant vérifier que tout le commodo fonctionne correctement, je me suis rendu compte que des fois j'ai l'ampoule du phare qui s'éteint, j'ai un faux contact mais je ne sais pas comment réparer ça, je n'ai pas compris comment accéder à la partie de l'interrupteur du phare.
De même j'ai vu que quand on passe en feux de route, la partie feux de croisement de l'ampoule H4 s'éteint c'est normal ?
Image