Encore un probleme de regulateur

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
niko69500
Pilote 50 cm3
Pilote 50 cm3
Messages : 15
Enregistré le : sam. 13 janv., 2018 14:50

Encore un probleme de regulateur

Message par niko69500 » ven. 20 juil., 2018 8:49

Hello les amis . Y a 3 semaines je reviens de corse... et a la sortie du bateau .. la moto se met a fumer sous la selle .... regulateur qui as cramé... apres un bref petit tour chez suzuki toulon ou ils m annoncent au bout de 3 jours 700 euros de pièces détachées..(regulateur et faisceau ). sans compter la main d oeuvre et encore ils avaient pas fini de regarder . Je la remonte sur lyon... et m occupe de changer ce foutu regulateur .. le faisceau n as rien ...
Mon soucis est que le nouveau regulateur deviens brulant côté ailette au bout de 5 min ... et chaud sur la face opposé...
En sachant que je suis une grosse quiche en électricité
Y aurais t il quelqu'un qui pourrais m expliquer gentillement comment controler l aternateur.. enfin tout quoi
J ai lu a peu pret tout les post et j ai rien compris
Merci

niko69500
Pilote 50 cm3
Pilote 50 cm3
Messages : 15
Enregistré le : sam. 13 janv., 2018 14:50

Encore un probleme de regulateur

Message par niko69500 » ven. 20 juil., 2018 9:12

C est un svs de 2002 j avais oublié oublié de préciser

Avatar du membre
nico97410
Pilote Grand Prix
Pilote Grand Prix
Messages : 6191
Enregistré le : lun. 25 mars, 2013 13:56
Moto : Ex-SV650S 06' - VFR 750 RC36-II 96' - VFR748RR
Localisation : Ile de la Réunion

Encore un probleme de regulateur

Message par nico97410 » ven. 20 juil., 2018 9:23


Avatar du membre
Veyete
Pilote Superbike
Pilote Superbike
Messages : 3845
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Kawasaki Z650 '77 / KTM 620 LC4 '98
Localisation : Drumettaz-Clarafond

Encore un probleme de regulateur

Message par Veyete » ven. 20 juil., 2018 9:25

Hello,

Alors déjà, tu peux mesurer la résistance des enroulements de l'alternateur. Pour ce faire:
- Débrancher le connecteur 3 broches sur le régulateur,
- Mettre le multimètre sur la section ohmmètre,
- Mesurer la résistance entre chaque broche (1/2 - 1/3 - 2/3).
La spéc nous donne une résistance d'enroulement entre 0,2 et 0,55Ω.

Si la mesure est bonne, on teste que l'alternateur délivre bien la bonne tension (se faire aider par une tiers personne):
- Débrancher le connecteur 3 broches sur le régulateur,
- Démarrer la moto,
- Mettre le multimètre sur la position voltmètre AC,
- Mesurer la tension entre chaque broches (1/2 - 1/3 - 2/3).
La spéc nous donne une tension légèrement supérieur à 70V à 5000 tr/min.

Si toutes ces mesures sont bonne, il peut rester un dernier point, mesurer le bon fonctionnement du régulateur:
- Débrancher le connecteur 2 broches sur le régulateur,
- Mettre le multimètre sur la section ohmmètre,
- Mesurer la résistance entre chaque broche (1/2).
La spéc nous donne une résistance d'enroulement entre 0,5 et 0,8Ω.

Puis, on mesure la tension délivrée (se faire aider par une tiers personne):
- Démarrer la moto,
- Mettre le multimètre sur la position voltmètre DC,
- Mesurer la tension entre le pôle + et - de la batterie.
La spéc nous donne une tension de 13,5V à 15V à 5500 tr/min.

Enfin, si toutes les mesures sont conformes, c'est déjà bon signe.
Tu pourras ajouter un petit ventilateur (type PC) pour refroidir le régulateur.

EDIT: fuck y'avais déjà un post. :gene:

niko69500
Pilote 50 cm3
Pilote 50 cm3
Messages : 15
Enregistré le : sam. 13 janv., 2018 14:50

Encore un probleme de regulateur

Message par niko69500 » ven. 20 juil., 2018 9:33

Si je débranche le regulateur la moto de demarre pas

niko69500
Pilote 50 cm3
Pilote 50 cm3
Messages : 15
Enregistré le : sam. 13 janv., 2018 14:50

Encore un probleme de regulateur

Message par niko69500 » ven. 20 juil., 2018 10:31

Je vais me pencher sur ma belle des demain. Y a pas moyen de déplacer ce regulateur comme sur les gladius devant vers le radiateur?
Merci les amis

Avatar du membre
Veyete
Pilote Superbike
Pilote Superbike
Messages : 3845
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Kawasaki Z650 '77 / KTM 620 LC4 '98
Localisation : Drumettaz-Clarafond

Encore un probleme de regulateur

Message par Veyete » ven. 20 juil., 2018 11:25

Oui tu peux le déplacer.
Sur une SVS que j'ai refait au printemps, il avait été posé sur la bavette arrière. Comme sur les Z800.

Avatar du membre
nico97410
Pilote Grand Prix
Pilote Grand Prix
Messages : 6191
Enregistré le : lun. 25 mars, 2013 13:56
Moto : Ex-SV650S 06' - VFR 750 RC36-II 96' - VFR748RR
Localisation : Ile de la Réunion

Encore un probleme de regulateur

Message par nico97410 » ven. 20 juil., 2018 11:39

sale reference le Z800 :mrgreen:

Avatar du membre
Veyete
Pilote Superbike
Pilote Superbike
Messages : 3845
Enregistré le : mer. 25 févr., 2015 13:05
Moto : Tuono '03 / Kawasaki Z650 '77 / KTM 620 LC4 '98
Localisation : Drumettaz-Clarafond

Encore un probleme de regulateur

Message par Veyete » ven. 20 juil., 2018 13:00

Mais ultra fiable. :mrgreen:

Avatar du membre
Daddycool
Pilote Supersport
Pilote Supersport
Messages : 1670
Enregistré le : ven. 19 juin, 2009 17:04
Moto : SV 650 S 2000, 120K km CBF1000F 2012 48000km

Encore un probleme de regulateur

Message par Daddycool » ven. 20 juil., 2018 15:30

niko69500 a écrit :
ven. 20 juil., 2018 9:33
Si je débranche le regulateur la moto de demarre pas
Salut,

Si tu débranches le régulateur, la moto doit démarrer. Si tu débranches la batterie, là ca démarre pas.

Daddycool
restauration de mon barbu => ici <= restauration terminée
Image

niko69500
Pilote 50 cm3
Pilote 50 cm3
Messages : 15
Enregistré le : sam. 13 janv., 2018 14:50

Encore un probleme de regulateur

Message par niko69500 » dim. 22 juil., 2018 13:53

Encore merci pour vos reponse les amis
J ai relevé pour la resistance des enroulements de l alternateur ca oscille entre 0.5 et 0.6
Pour la tension de l alternateur j ai relevé 75V environ
Pour la resistance du regulateur j ai relevé 9.10kohms avec le nouveau regulateur 😱😱😱😱
La tension de la batterie est de 13.68V a 5500 trs/min

gilles38
Pilote 50 cm3
Pilote 50 cm3
Messages : 40
Enregistré le : mar. 08 mai, 2018 22:35

Encore un probleme de regulateur

Message par gilles38 » dim. 22 juil., 2018 16:18

ImageGulp ton aventure onéreuse m'a fait froid dans le dos... alors samedi j ai suivi l'objet d un forum.
Radiateur 60×60×15 (je conseille plutot du 10 mm de profondeur) et voilà. Je pense toutefois un peu épaissir mon câblage également rajouter un interrupteur... sinon pour l'instant il se met en marcheau newman. Le câble cuivre et suffisamment nerveux pour assurer un bon maintien mais je vais peut-être mettre un système de ressort à la place...Image

gilles38
Pilote 50 cm3
Pilote 50 cm3
Messages : 40
Enregistré le : mar. 08 mai, 2018 22:35

Encore un probleme de regulateur

Message par gilles38 » dim. 22 juil., 2018 16:27

.. et a l occasion je prendrai la temperature via un sonde.... avec et sans ventilo!

gilles38
Pilote 50 cm3
Pilote 50 cm3
Messages : 40
Enregistré le : mar. 08 mai, 2018 22:35

Encore un probleme de regulateur

Message par gilles38 » dim. 22 juil., 2018 16:28

.. et a l occasion je prendrai la temperature via un sonde.... avec et sans ventilo!

niko69500
Pilote 50 cm3
Pilote 50 cm3
Messages : 15
Enregistré le : sam. 13 janv., 2018 14:50

Encore un probleme de regulateur

Message par niko69500 » dim. 22 juil., 2018 16:31

Mis a part une mesure qui me semble loufoque . Le reste me semble pas trop mal .. je pense que je vais le deplacer sous le radiateur