Speedo healer

Ici vous pouvez trouver des infos sur les accessoires dédiés aux SV650 & SV1000 N/S
( Tête de fouche, sabot, selle, pot, etc... )
Acidnitrix
Pilote 50 cm3
Pilote 50 cm3
Messages : 18
Enregistré le : dim. 02 août, 2020 17:28

Speedo healer

Message par Acidnitrix »

Hello,
Suite à un changement de PSB, j'ai installé un speedohealer.
J'ai néanmoins un petit problème et je voulais savoir si certains d'entre vous ont rencontré la même chose :
J'ai bien suivi la procédure de montage, correctement régler le speedo, il fonctionne, mais quand je suis en stabilisé la vitesse affiché change en permanence sur une fourchette de +/- 10km/h (du style 50 - 44 - 53 - 46, etc etc).
Le capteur de vitesse fonctionnait très bien avant ça, alors je ne vois pas d'où ça peut venir à part un speedo défectueux :/ Je vais appeler Tech2roo voir si ils ont une réponse.
Merci :)
Avatar du membre
Bricomy
Pilote 125 cm3
Pilote 125 cm3
Messages : 485
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999 / 650 SVS 2005
Localisation : Sallanches 74700

Speedo healer

Message par Bricomy »

Salut, simple supposition, est-ce que le câble du speedo healer passerait près ou serait attaché avec un câble de puissance qui générerait des parasites comme par exemple les câbles du stator ?

Je ne sais pas si cela pourrait faire varier les valeurs affichées. Mais c'est ma seule idée.
Acidnitrix
Pilote 50 cm3
Pilote 50 cm3
Messages : 18
Enregistré le : dim. 02 août, 2020 17:28

Speedo healer

Message par Acidnitrix »

C'est vrai que j'ai fixé le long du faisceaux électrique pour qu'il rejoigne le dessous de selle. J'y crois pas vraiment mais le test est vite fait alors je vais essayer :)
Avatar du membre
Bricomy
Pilote 125 cm3
Pilote 125 cm3
Messages : 485
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999 / 650 SVS 2005
Localisation : Sallanches 74700

Speedo healer

Message par Bricomy »

Ne sous-estimes pas l'influence du champ coercitif ;)