Pourquoi mon k6 est si pauvre [RESOLU]

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Xavier06 a écrit : sam. 24 oct., 2020 10:08
La pression de la pompe est effectivement constante, régulée à 3,2 bars (si ma mémoire est bonne).
Elle peut s'être légèrement déréglée : à 2,9 bars, ça fait 10% d'essence en moins dans le mélange, c'est suffisant pour avoir les problèmes que tu as.
Ou alors la crépine (c'est à dire le premier filtre, qui est un tamis, qui est accessible pour le nettoyage) ou le filtre (qui est intégré à la pompe, inaccessible) sont obstrués, dans ce cas la régulation à vide se fait bien, mais dès que les injecteurs demandent beaucoup de carburant, la pression diminue. Un réservoir qui a rouillé à l'intérieur peut avoir causé ce problème.

non, tu es revenu à configuration d'origine de la moto, le problème doit pouvoir se régler. Passer par un PC ne fera que contourner le problème (s'il arrive à le résoudre) et ne fera que retarder l'échéance d'un problème plus grave (si par exemple c'est la pompe à essence qui commence à s'envoyer en l'air)

L'ancien proprio, il en disait quoi, du fonctionnement de son moteur ?
Pour la pompe, il faut que je me motive à regarder dés que la météo le permet, mais je suis septique car à même à faible charge (faible ouverture du papillon) et à bas régime la moto reste pauvre. :snif:

L'ancien proprio, c'est le genre à n'y rien connaitre du tout. Il se plaignait juste d'un manque de reprises à bas régime.. je me suis dit que c'était à cause de sa ligne complétée dé-chicanée..
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Y a un truc que j'avais jamais vu auparavant, c'est la pièce n° 20

je n'arrive pas à comprendre son fonctionnement.

Une espère de petite bonbonne entre le capteur IAP et les tuyau de dépression

Kézako ce truc ?

Image
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Mummm, je suis en train de faire des recherches sur cette bonbonne à la con, et j'ai de plus en plus de doute.

Est-ce qu'elle doit freiner l'air ?

Image
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 943
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Pourquoi mon k6 est si pauvre

Message par Xavier06 »

Parpaing a écrit : sam. 24 oct., 2020 12:48 Est-ce qu'elle doit freiner l'air ?

Image
oui. la pression d'air dans le conduit d'admission fluctue au rythme des ouvertures et fermetures des soupapes, cette "bonbonne" sert à effacer les variations de pression et à ne donner que la valeur moyenne au capteur.

Autre piste à vérifier : un ECU qui ne serait pas celui prévu pour un DL650 K6. Dégage le de son logement (sans le débrancher) et prend l'étiquette en photo, qu'on regarde si c'est le bon.
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Bon, je viens de faire un tour en shuntant la bonbonne (relié en direct quoi) = aucun changement.

Alors que ça devrait quand même varier un peu ? :-/

Pour l'ECU, le fil 25 était débranché, sans surprise.. moto bridée d'usine et administrativement. Pas de doute, elle va dans les tours, mais en étant pauvre.
IMG_20201024_175131.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 943
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Pourquoi mon k6 est si pauvre

Message par Xavier06 »

27G10, c'est la version "Europe" de l'ECU. Donc ça au moins c'est bon.

ça correspond à quoi, le fil 25 sur VStrom ?
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

merci pour ton aide en tous cas.

C'est le fameux fil du débridage. Je me doutais qu'il était débranché et je ne roulais pas une moto en 34 cv. Enfin ceci dit, aujourd'hui j'en ai pas 70 comme prévu, mais plutôt 50

Je pris pour que ça soit pas un (gros) jeu au soupapes, car la moto a roulé pauvre pendant environ 30 000 bornes je pense.

A cause de cette fichu météo, je ne peux pas vérifier.

ça m'apprendra, c'est la dernière foi que j'achète une moto bidouillée avec un pot William Saurin
Avatar du membre
meuhbat
Pilote Grand Prix
Pilote Grand Prix
Messages : 8469
Enregistré le : dim. 30 déc., 2012 18:46
Moto : 701 SM
Localisation : 78

Pourquoi mon k6 est si pauvre

Message par meuhbat »

Tu as comparé avec une moto similaire pour constater le défaut, ou c'est ton impression sur une nouvelle moto ?
Image
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Ouais, j'en avais essayé 3 ou 4 avant de l'acheter. Les autres étaient dans un mauvais état esthétique.. mais d'origine.

Puis le démontage de la sonde et des bougies, ça dit tout.
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Bonjour à tousse;

Voici mon premier résultat de diag !

J'avais 12 code défauts, mais c'est normal j'avais énomént fait de test et débranché de capteurs.

J'ai tout supprimé, mais je suis pas allé faire d'essai. Au ralenti simple, ils ne reviennent pas.

Un truc m'interpelle, c'est l'air-intake : 27 degrés, alors qu'il fait 16 ou 17 ° ici :|

Après le reste, il me faudrait une SV ou un DL en bonne santé pour comparer.
Screenshot_20201031-174920 (1).png
Screenshot_20201031-174920.png
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 943
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Pourquoi mon k6 est si pauvre

Message par Xavier06 »

Parpaing a écrit : sam. 31 oct., 2020 18:15
Un truc m'interpelle, c'est l'air-intake : 27 degrés, alors qu'il fait 16 ou 17 ° ici :|
ce n'est pas forcément anormal : la sonde de température est dans la boite à air, bien au chaud juste au dessus des cylindres.
Il faudrait que tu regardes demain matin, avant de démarrer, et éventuellement après avoir mesuré la température du moteur au thermomètre infrarouge si tu en as un.
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Xavier06 a écrit : sam. 31 oct., 2020 19:16
Parpaing a écrit : sam. 31 oct., 2020 18:15
Un truc m'interpelle, c'est l'air-intake : 27 degrés, alors qu'il fait 16 ou 17 ° ici :|
ce n'est pas forcément anormal : la sonde de température est dans la boite à air, bien au chaud juste au dessus des cylindres.
Il faudrait que tu regardes demain matin, avant de démarrer, et éventuellement après avoir mesuré la température du moteur au thermomètre infrarouge si tu en as un.
Ouais avec deux cylindres qui renouvellent l'air dans la boite, on devrait être à la température ambiante (la prise est moteur tournant au ralenti)

je lance un appel pour que quelqu'un en ile de France (SUD) me permettre de brancher mon boitier sur la SV ou DL juste pour regarder les valeur.
Avatar du membre
Bricomy
Pilote 125 cm3
Pilote 125 cm3
Messages : 485
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999 / 650 SVS 2005
Localisation : Sallanches 74700

Pourquoi mon k6 est si pauvre

Message par Bricomy »

Le système pair renvoie des gaz d'échappement dans ta boîte à air. Elle est donc plus chaude.
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 96
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Alors j'ai démonté ce système PAIR (à la con) : en fait c'est l'inverse : c'est une dépression (légère) créé par l'évacuation des gaz d'échappement, qui aspire de l'air dans la boite à air, pour l'injecter à l'injecter dans la culasse juste à l'entrée du collecteur d'échappement.

En aucun cas les gaz d'échappement remonter dans l'admission, comme les système EGR de diesel.

Il y a d'ailleurs un claper sur la culasse pour éviter que les gaz remontent
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 943
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Pourquoi mon k6 est si pauvre

Message par Xavier06 »

Je réitère ce que j'ai déjà dit plus haut : le matin, à froid, met le contact et regarde les températures données par l'OBD.
Tu dois avoir température d'air admission = température moteur = température air ambiant (ou du moins très peu différentes).
Si il y a vraiment une erreur de 10° sur la sonde de température d'air, ce n'est pas la peine d'aller plus loin avant de l'avoir changée.