Des lignes de code apparaissent quand on quote

Aides, bugs, questions et suggestions.
Avatar du membre
Skysam
Légende vivante
Légende vivante
Messages : 9764
Enregistré le : dim. 18 déc., 2011 21:54
Moto : 690+675+400

Re: Des lignes de code apparaissent quand on quote

Message par Skysam »

Il vient de m'arriver :hehe:
Avatar du membre
loïc95
Modérateur
Modérateur
Messages : 10879
Enregistré le : sam. 20 août, 2011 1:14
Moto : SV 650 N k5 - Ducati Monster 1000 Sie
Localisation : Yvelines (78)

Re: Des lignes de code apparaissent quand on quote

Message par loïc95 »

pour ceux à qui ça arrive, c'est aléatoire ou systématique?
Image
JEJ a écrit :Ce président est énorme :hehe:
Avatar du membre
Axeleil
Légende vivante
Légende vivante
Messages : 14120
Enregistré le : mar. 14 juil., 2009 23:31

Re: Des lignes de code apparaissent quand on quote

Message par Axeleil »

black a écrit :Tiens chef, ça me l'a fait avec celui là :
http://www.binano.fr/viewtopic.php?f=2& ... 8#p1675297
J'ai tout supprimé du coup. Par contre ça ne me le fait plus maintenant :humhum:
Ca semble très aléatoire :gene:
Skysam a écrit :Vous avez essayez avec un autre navigateur ? J'ai pas eu le problème (firefox à la maison, chrome au boulot).
Skysam a écrit :Il vient de m'arriver :hehe:
loïc95 a écrit :pour ceux à qui ça arrive, c'est aléatoire ou systématique?
Je dirais la réponse D :mrgreen:
Image J&B Image
Fragile et fiere de letre
Avatar du membre
DukeNukem59
Légende vivante
Légende vivante
Messages : 18545
Enregistré le : jeu. 23 août, 2012 22:35
Moto : Ducati 999 '04 - Ex SV 650N '08
Localisation : Valenciennes 59

Re: Des lignes de code apparaissent quand on quote

Message par DukeNukem59 »

Binano a écrit :Un exemple de lien qui pose problème AVANT le problème... que je puisse le quoter et constater le désordre
Logiquement c'est visible ici ==> http://www.binano.fr/viewtopic.php?f=2& ... 0#p1676112

Quand je quote le message de Zlip j'ai les lignes de code qui apparaissent.
Avatar du membre
Zlip
Légende vivante
Légende vivante
Messages : 16281
Enregistré le : mer. 11 nov., 2009 16:13
Moto : 765R 21'
Localisation : Sur une île

Re: Des lignes de code apparaissent quand on quote

Message par Zlip »

DukeNukem59 a écrit : Quand je quote le message de Zlip j'ai les lignes de code qui apparaissent.

Moi quand je me cite, ça fait rien. Ca apparaît normalement.
Avatar du membre
JEJ
Légende vivante
Légende vivante
Messages : 12394
Enregistré le : dim. 02 déc., 2012 12:58
Moto : 701 SM '18 & VERSYS 650 '10

Re: Des lignes de code apparaissent quand on quote

Message par JEJ »

T'es vraiment égocentrique.
 
 
Appel de phare à tous mes frères motards de France et de Navarre.
Avatar du membre
Zlip
Légende vivante
Légende vivante
Messages : 16281
Enregistré le : mer. 11 nov., 2009 16:13
Moto : 765R 21'
Localisation : Sur une île

Re: Des lignes de code apparaissent quand on quote

Message par Zlip »

:hehe: :hehe:
Avatar du membre
black
Pilote Grand Prix
Pilote Grand Prix
Messages : 6935
Enregistré le : mar. 20 août, 2013 18:36
Moto : Ducati 1000 Supersport i.e.

Re: Des lignes de code apparaissent quand on quote

Message par black »

Zlip a écrit :
DukeNukem59 a écrit : Quand je quote le message de Zlip j'ai les lignes de code qui apparaissent.

Moi quand je me cite, ça fait rien. Ca apparaît normalement.
Idem, pas de soucis avec celui là
Image
Avatar du membre
Axeleil
Légende vivante
Légende vivante
Messages : 14120
Enregistré le : mar. 14 juil., 2009 23:31

Re: Des lignes de code apparaissent quand on quote

Message par Axeleil »

Ca vient de me le faire pour la première fois de ma vie :tralala:

Je suis tout ému :ghee: :blub: :rouge:


Blague à part, quand je fais "citer" ici : http://www.binano.fr/viewtopic.php?f=2& ... 0#p1681413 ça marche bien, mais quand je fais "citer" ici : http://www.binano.fr/posting.php?mode=reply&f=2&t=62153 ça me met le truc moche :
<a class="vglnk" href="http://www.leboncoin.fr/voitures/732478049.htm?ca=12_s" rel="nofollow"><span>http</span><span>://</span><span>www</span><span>.</span><span>leboncoin</span><span>.</span><span>fr</span><span>/</span><span>voitures</span><span>/</span><span>732478049</span><span>.</span><span>htm</span><span>?</span><span>ca</span><span>=</span><span>12</span><span>_</span><span>s</span></a>
Image J&B Image
Fragile et fiere de letre
Avatar du membre
loïc95
Modérateur
Modérateur
Messages : 10879
Enregistré le : sam. 20 août, 2011 1:14
Moto : SV 650 N k5 - Ducati Monster 1000 Sie
Localisation : Yvelines (78)

Re: Des lignes de code apparaissent quand on quote

Message par loïc95 »

Première fois hier ( :perv: )

Je n'étais pas ému mais je cherchais le pinkerie dans ma quote :gene:
Puis j'ai compris :happy1:
Image
JEJ a écrit :Ce président est énorme :hehe:
Avatar du membre
DukeNukem59
Légende vivante
Légende vivante
Messages : 18545
Enregistré le : jeu. 23 août, 2012 22:35
Moto : Ducati 999 '04 - Ex SV 650N '08
Localisation : Valenciennes 59

Re: Des lignes de code apparaissent quand on quote

Message par DukeNukem59 »

Je viens de remarquer aussi quelque chose. Sur le topic des images insolites, je veux quoter Olivette et Chand qui ont tous les 2 des images dans leurs messages. Olivette ça quote sans problème, mais Chand ça déconne. J'annule, je reviens en arrière et je recommence en quotant uniquement Chand et là aucun problème. Visiblement les lignes d'erreurs apparaissent quand il y a déjà du texte dans votre message et que quotez un message supplémentaire avec un lien ou une image.
Avatar du membre
Zlip
Légende vivante
Légende vivante
Messages : 16281
Enregistré le : mer. 11 nov., 2009 16:13
Moto : 765R 21'
Localisation : Sur une île

Re: Des lignes de code apparaissent quand on quote

Message par Zlip »

Toujours d'acualité:
cocxi a écrit :je pense que tu peux poser ta question la :

[url]<a class="vglnk" href="http://www.binano.fr/viewtopic.php?f=2& ... &start=960[/url" rel="nofollow"><span>http</span><span>://</span><span>www</span><span>.</span><span>binano</span><span>.</span><span>fr</span><span>/</span><span>viewtopic</span><span>.</span><span>php</span><span>?</span><span>f</span><span>=</span><span>2</span><span>&</span><span>t</span><span>=</span><span>56845</span><span>&</span><span>start</span><span>=</span><span>960</span><span>[/</span><span>url</span></a>]
Avatar du membre
Axeleil
Légende vivante
Légende vivante
Messages : 14120
Enregistré le : mar. 14 juil., 2009 23:31

Re: Des lignes de code apparaissent quand on quote

Message par Axeleil »

Tu l'as quoté directement ou dans la liste en dessous de ta réponse?
Image J&B Image
Fragile et fiere de letre
Avatar du membre
Zlip
Légende vivante
Légende vivante
Messages : 16281
Enregistré le : mer. 11 nov., 2009 16:13
Moto : 765R 21'
Localisation : Sur une île

Re: Des lignes de code apparaissent quand on quote

Message par Zlip »

En cliquant sur répondre puis en quotant. En quotant directement ça le fait pas (je viens de réessayer les deux méthodes).
Avatar du membre
Axeleil
Légende vivante
Légende vivante
Messages : 14120
Enregistré le : mar. 14 juil., 2009 23:31

Re: Des lignes de code apparaissent quand on quote

Message par Axeleil »

Zlip a écrit :En cliquant sur répondre puis en quotant. En quotant directement ça le fait pas (je viens de réessayer les deux méthodes).
Ah bah c'est ce que j'ai dit 3 ou 4 posts au dessus ^^
http://www.binano.fr/viewtopic.php?f=11 ... 5#p1681415

C'est une piste à explorer :perv:
Image J&B Image
Fragile et fiere de letre