[Topic Officiel] Android (suite 3)

Ici on parle de tout et de rien, de la pluie et du beau temps, du boulot, des vacances, etc...
Avatar du membre
Sentenza
Modérateur
Modérateur
Messages : 8583
Enregistré le : sam. 27 juin, 2009 4:22
Moto : CBR 600 RR-7
Localisation : Paris

[Topic Officiel] Android (suite 3)

Message par Sentenza »

:diable:
J&B a écrit :Te fie pas à Sentenza il roule comme un gros porc ...
Avatar du membre
Nico-83
Légende vivante
Légende vivante
Messages : 10645
Enregistré le : dim. 16 nov., 2008 16:34
Moto : SV650S K8 - 900 Tracer L6 - AfricaTwin 1000 DCT L8
Localisation : Est Var - Canton de Fayence

[Topic Officiel] Android (suite 3)

Message par Nico-83 »

Ça va qu'on a les mi4s et mi5s et qu'on utilise pas leurs applis :]
Image
"Le con ne sait pas qu'il est con, le connard, lui, il le fait exprès !"

"Une moto qui ne roule pas est une moto qui meurt, les miennes sont immortelles !"
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

Je sais pas pour vous, mais je suis de plus en plus décu par mon Xiaomi.
Voilà bientôt 2 ans que j'ai un Mi A2 Lite, ben les performances qui étaient super au début, sont loin d'être les mêmes aujourd'hui.
J'ai pas mal de problèmes avec :

-Batterie qui se décharge vite (Bien que ce soit une 4000mh)
-Bluetooth, qui déconne, grave, genre 1 fois sur deux ca se déconnecte, peux, importe l'appareil utilisé.
-Support des applications qui devient de pire en pire.
-Internet arrête de fonctionner et ca demande un redémarrage complet du téléphone.

Le plus bizarre dans tout ca, c'est que je suis presque convaincu que ces défauts viennent du support d'application et de leur version d'Android.
Car par exemple, quand je connecte mon tel à la bagnole, pour écouter la musique. Si je passe par Soundcloud, aucun soucis, le son sort de la bagnole, mais il y a rien d'afficher sur l'écran de la voiture, Mais si j'utilise Spotify, une fois sur deux, Spotify tourne, je vois la musique avancer sur l'application, mais rien se passe dans la voiture, pas de son, pas d'affichache, les commandes au volant marche pas.

Même problème quand internet fonctionne plus, par exemple YouTube ne marche plus, rien à faire, mais Firefox lui fonctionne.

Donc, pour être franc, je vais le garder jusqu'à la fin de vie du téléphone, et ensuite, je repartirais chez Sony/Samsung ou autre. Car je suis plutôt déçu par l'expérience.
60% Of The Time, It Works Every Time
Avatar du membre
Nico-83
Légende vivante
Légende vivante
Messages : 10645
Enregistré le : dim. 16 nov., 2008 16:34
Moto : SV650S K8 - 900 Tracer L6 - AfricaTwin 1000 DCT L8
Localisation : Est Var - Canton de Fayence

[Topic Officiel] Android (suite 3)

Message par Nico-83 »

Tu l'a mis à jour au moins ? moi j'ai bloqué les mises à jour parce que ça déconne à chaque fois à cause du root (c'est ma faute, c'est voulu), mais j'arrive sur les 3 ans d'utilisation et j'ai quasi aucun soucis sur le mi5s, par contre sur le mi4s, bientôt 4 ans, elle a juste des bugs de connexion bluetooth avec la balance Mi.
Alors évidemment, ils sont moins rapides qu'au début, entre le nombre de trucs installés et l'évolution des applications de plus en plus lourdes, c'est normal, mais c'est aussi l'intérêt de bien choisir le processeur et la mémoire à l'achat de l'appareil.

La subtilité, c'est qu'en repassant sur Sony et Samsung, t'es pas non plus sûr d'avoir un truc qui marche bien, mon Galaxy S4 mini c'est de la merde en barre, le wifi marche jamais, pour ça que j'ai changé de rom, mais la puce de base est foireuse.
Image
"Le con ne sait pas qu'il est con, le connard, lui, il le fait exprès !"

"Une moto qui ne roule pas est une moto qui meurt, les miennes sont immortelles !"
Avatar du membre
JEJ
Légende vivante
Légende vivante
Messages : 12399
Enregistré le : dim. 02 déc., 2012 12:58
Moto : 701 SM '18 & VERSYS 650 '10

[Topic Officiel] Android (suite 3)

Message par JEJ »

Fryn a écrit : lun. 04 mai, 2020 8:34 Je sais pas pour vous, mais je suis de plus en plus décu par mon Xiaomi.
Voilà bientôt 2 ans que j'ai un Mi A2 Lite, ben les performances qui étaient super au début, sont loin d'être les mêmes aujourd'hui.
J'ai pas mal de problèmes avec :

-Batterie qui se décharge vite (Bien que ce soit une 4000mh)
-Bluetooth, qui déconne, grave, genre 1 fois sur deux ca se déconnecte, peux, importe l'appareil utilisé.
-Support des applications qui devient de pire en pire.
-Internet arrête de fonctionner et ca demande un redémarrage complet du téléphone.

Le plus bizarre dans tout ca, c'est que je suis presque convaincu que ces défauts viennent du support d'application et de leur version d'Android.
Car par exemple, quand je connecte mon tel à la bagnole, pour écouter la musique. Si je passe par Soundcloud, aucun soucis, le son sort de la bagnole, mais il y a rien d'afficher sur l'écran de la voiture, Mais si j'utilise Spotify, une fois sur deux, Spotify tourne, je vois la musique avancer sur l'application, mais rien se passe dans la voiture, pas de son, pas d'affichache, les commandes au volant marche pas.

Même problème quand internet fonctionne plus, par exemple YouTube ne marche plus, rien à faire, mais Firefox lui fonctionne.

Donc, pour être franc, je vais le garder jusqu'à la fin de vie du téléphone, et ensuite, je repartirais chez Sony/Samsung ou autre. Car je suis plutôt déçu par l'expérience.
T'as essayé de réinitialiser le téléphone ?
 
 
Appel de phare à tous mes frères motards de France et de Navarre.
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

Ben je le met a jour automatiquement oaui. C'est sur t'es a l'abris de rien peut importe la marque je pense.
60% Of The Time, It Works Every Time
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

JEJ a écrit : lun. 04 mai, 2020 9:11
Fryn a écrit : lun. 04 mai, 2020 8:34 Je sais pas pour vous, mais je suis de plus en plus décu par mon Xiaomi.
Voilà bientôt 2 ans que j'ai un Mi A2 Lite, ben les performances qui étaient super au début, sont loin d'être les mêmes aujourd'hui.
J'ai pas mal de problèmes avec :

-Batterie qui se décharge vite (Bien que ce soit une 4000mh)
-Bluetooth, qui déconne, grave, genre 1 fois sur deux ca se déconnecte, peux, importe l'appareil utilisé.
-Support des applications qui devient de pire en pire.
-Internet arrête de fonctionner et ca demande un redémarrage complet du téléphone.

Le plus bizarre dans tout ca, c'est que je suis presque convaincu que ces défauts viennent du support d'application et de leur version d'Android.
Car par exemple, quand je connecte mon tel à la bagnole, pour écouter la musique. Si je passe par Soundcloud, aucun soucis, le son sort de la bagnole, mais il y a rien d'afficher sur l'écran de la voiture, Mais si j'utilise Spotify, une fois sur deux, Spotify tourne, je vois la musique avancer sur l'application, mais rien se passe dans la voiture, pas de son, pas d'affichache, les commandes au volant marche pas.

Même problème quand internet fonctionne plus, par exemple YouTube ne marche plus, rien à faire, mais Firefox lui fonctionne.

Donc, pour être franc, je vais le garder jusqu'à la fin de vie du téléphone, et ensuite, je repartirais chez Sony/Samsung ou autre. Car je suis plutôt déçu par l'expérience.
T'as essayé de réinitialiser le téléphone ?
Déjà fais plusieurs fois.
C'est peut être hardware après hein, et je suis un cas isolé.
60% Of The Time, It Works Every Time
Avatar du membre
Leenox
Pilote Grand Prix
Pilote Grand Prix
Messages : 7700
Enregistré le : sam. 15 juin, 2013 13:55
Moto : Katia la reine du Heavy Duty !
Localisation : Montbéliard

[Topic Officiel] Android (suite 3)

Message par Leenox »

Ouais c'est assez bizarre, t'as quoi qui te vide ta batterie comme application ?

C'est certain que sur un modèle à 150€ même à 4000mah ils mettent une batterie pas chère, mais 2 ans je trouve ça faible.
Tu le charge sur une prise standard ou rapide ?
JEJ a écrit : je n'ai pas eu ce qu'il fallait dans le pantalon !
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

Leenox a écrit : lun. 04 mai, 2020 9:15 Ouais c'est assez bizarre, t'as quoi qui te vide ta batterie comme application ?

C'est certain que sur un modèle à 150€ même à 4000mah ils mettent une batterie pas chère, mais 2 ans je trouve ça faible.
Tu le charge sur une prise standard ou rapide ?
Ben j'ai regarder les appli, et je vois rien qui draine la batterie sans raison.
Et je le branche sur la prise fournie par Xiaomi, le truc tout simple qu'etait dans la boite :cote:
60% Of The Time, It Works Every Time
Avatar du membre
JEJ
Légende vivante
Légende vivante
Messages : 12399
Enregistré le : dim. 02 déc., 2012 12:58
Moto : 701 SM '18 & VERSYS 650 '10

[Topic Officiel] Android (suite 3)

Message par JEJ »

Jamais eu de souci de ce genre, après je n'ai jamais testé la gamme Lite.
 
 
Appel de phare à tous mes frères motards de France et de Navarre.
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

le coup de la batterie encore ne me dérange pas plus que ca, c'est rare les occasion ou tu passe plus de 10h sans trouve un point de recharge potentiel pour ton telephone. Mais les probleme BT et Internet sont un peu relou je te l'accorde.
60% Of The Time, It Works Every Time
Avatar du membre
Leenox
Pilote Grand Prix
Pilote Grand Prix
Messages : 7700
Enregistré le : sam. 15 juin, 2013 13:55
Moto : Katia la reine du Heavy Duty !
Localisation : Montbéliard

[Topic Officiel] Android (suite 3)

Message par Leenox »

BT t'es emmerdé que dans la voiture ? Parceque je sais que les Toy de ta génération c'est pas la gloire niveau connectivité BT.
JEJ a écrit : je n'ai pas eu ce qu'il fallait dans le pantalon !
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

Leenox a écrit : lun. 04 mai, 2020 9:36 BT t'es emmerdé que dans la voiture ? Parceque je sais que les Toy de ta génération c'est pas la gloire niveau connectivité BT.
Principalement ouai, mais pas que.
Et pour le coup l'Iphone de madame lui n'as aucun soucis niveau connectivité sur la Toy.
60% Of The Time, It Works Every Time
Avatar du membre
Leenox
Pilote Grand Prix
Pilote Grand Prix
Messages : 7700
Enregistré le : sam. 15 juin, 2013 13:55
Moto : Katia la reine du Heavy Duty !
Localisation : Montbéliard

[Topic Officiel] Android (suite 3)

Message par Leenox »

Oui, ça ne m'étonne pas que l'iPhone aille bien, si je dis pas de connerie il y avait une liste des téléphones compatibles à l'époque... :gene:
JEJ a écrit : je n'ai pas eu ce qu'il fallait dans le pantalon !
Avatar du membre
Fryn
Pilote Grand Prix
Pilote Grand Prix
Messages : 7912
Enregistré le : sam. 11 déc., 2010 0:38
Moto : Multistrada 1200 S
Localisation : Flessingue, Pays Bas

[Topic Officiel] Android (suite 3)

Message par Fryn »

Leenox a écrit : lun. 04 mai, 2020 9:45 Oui, ça ne m'étonne pas que l'iPhone aille bien, si je dis pas de connerie il y avait une liste des téléphones compatibles à l'époque... :gene:
Arf :gene:
Je ferais mieux de changer de telephone car je suis pas pret de changer de voiture :hehe:
60% Of The Time, It Works Every Time