Comment tester mon régulateur ?

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
kolbek
Pilote 50 cm3
Pilote 50 cm3
Messages : 20
Enregistré le : sam. 31 mai, 2008 20:16
Localisation : Lille (59)

Message par kolbek » mar. 03 juin, 2008 19:43

Bon alors j'ai fais le test, j'ai partiquement les bonne valeurs par rapport au tableau (sauf deux qui sont au dessus) :

Y3 (+) / R (-) : entre 0,7 et 0,9 au lieu de 0,4 - 0,7

et BW (+) / R (-) : 0,93 au lieu de 0,5 / 0,8

Les autres du tableaux semblent corrects sauf que pour les "environ 1,5" moi mon multimètre n'affiche pas au dessus de 1, il me marque 1. , et je n'ai pas trouvé le moyen de qualibrer mieux...

Je vais faire le test avec la batterie.

kolbek
Pilote 50 cm3
Pilote 50 cm3
Messages : 20
Enregistré le : sam. 31 mai, 2008 20:16
Localisation : Lille (59)

Message par kolbek » mar. 03 juin, 2008 20:07

Bon alors batterie à 12,8, et à 5500 tr/min ça passe à 13,9.

Avatar du membre
Goldfinger
Pilote Supersport
Pilote Supersport
Messages : 1209
Enregistré le : dim. 22 oct., 2006 13:34
Moto : SVs 2000
Localisation : Villeneuve loubet -06-

Message par Goldfinger » mar. 03 juin, 2008 20:33

si tu met le calibre du multimetre sur 20 kΩ tu as des valeurs suppérieur à 1 ou pas?
Image"Goldirack"Image

Avatar du membre
Goldfinger
Pilote Supersport
Pilote Supersport
Messages : 1209
Enregistré le : dim. 22 oct., 2006 13:34
Moto : SVs 2000
Localisation : Villeneuve loubet -06-

Message par Goldfinger » mar. 03 juin, 2008 20:35

pour les valeurs supérieures aux valeurs préconiser c'est peut être soit dù à l'imprécision des mesures ou peut être que les diodes sont fatiguées (icone je sais pas)
Image"Goldirack"Image

kolbek
Pilote 50 cm3
Pilote 50 cm3
Messages : 20
Enregistré le : sam. 31 mai, 2008 20:16
Localisation : Lille (59)

Message par kolbek » mar. 03 juin, 2008 20:36

Non, car en enclanchant le bouton 20k (juste au dessus de test diode) alors le bouton teste diode se désenclanche.

Avatar du membre
Goldfinger
Pilote Supersport
Pilote Supersport
Messages : 1209
Enregistré le : dim. 22 oct., 2006 13:34
Moto : SVs 2000
Localisation : Villeneuve loubet -06-

Message par Goldfinger » mar. 03 juin, 2008 20:38

c'est pas grave ca te donnera la résistance du circuit ;) et certainement les valeur de 2x une diode donc 1.5
Image"Goldirack"Image

kolbek
Pilote 50 cm3
Pilote 50 cm3
Messages : 20
Enregistré le : sam. 31 mai, 2008 20:16
Localisation : Lille (59)

Message par kolbek » mar. 03 juin, 2008 20:51

Je ferais le teste demain mais donc ça veux dire que mon problème ne viens pas du régulateur, et donc c'est embêtant...

Avatar du membre
petibonhommeu
Pilote 250 cm3
Pilote 250 cm3
Messages : 833
Enregistré le : sam. 17 mai, 2008 22:51
Moto : SV 650 N à carbu
Localisation : 67 près de Strasbourg

Message par petibonhommeu » mar. 03 juin, 2008 21:40

Sam a écrit :Salut,

Pour le courant régulé comme dit petibonhommeu, c'est moteur tournant.
pour injection, les données suz sont 5000 tr/min la crêtes doit courir entre 14 et 15,5 Volt, je précises au cas où car je sais pas quel modèle tu as et les valeur de petibonhommeu sont exactes mais pour les carbus si je ne me gourre pas.

Petit HS: petibonhommeu tu pourras donner des nouvelles de tes modifs sur l'avant de ta suzette ;)

A plus V
Sam a raison, ce sont les valeurs pour une SV 650 carbu. Normalement le régime de mesure donné, est celui après lequel la tension n'augmente plus.

Mais il peut être interressant d'aller jusqu'a la zone rouge pour contrôler que l'on ne dépasse pas la tension max.

J'ai vu deux cas de batterie détruite parce que le régulateur débitait trop de tension, deux fois sur VFR 750 avec des régulateurs "pas chères".

Sam, pour ne pas dévoyer le topic, je vais répondre dans celui que j'avais lancé sur les étriers ;)
Les SV noir à carbus sont les plus rapide, si si !

Ma musique préférée:http://rockwebstation.com/

Avatar du membre
petibonhommeu
Pilote 250 cm3
Pilote 250 cm3
Messages : 833
Enregistré le : sam. 17 mai, 2008 22:51
Moto : SV 650 N à carbu
Localisation : 67 près de Strasbourg

Message par petibonhommeu » mar. 03 juin, 2008 21:46

kolbek a écrit :Bon alors batterie à 12,8, et à 5500 tr/min ça passe à 13,9.
Donc tu n'as pas de problème d'alternateur ni de régulateur, au moins jusqu'a 5500 tr/mn :mrgreen:
Les SV noir à carbus sont les plus rapide, si si !

Ma musique préférée:http://rockwebstation.com/

kolbek
Pilote 50 cm3
Pilote 50 cm3
Messages : 20
Enregistré le : sam. 31 mai, 2008 20:16
Localisation : Lille (59)

Message par kolbek » mar. 03 juin, 2008 22:19

De toute facon mon problème n'est survenu qu'en seconde (j'ai pas passé la 3eme faut dire)...

Avatar du membre
matt7tb4
Pilote 125 cm3
Pilote 125 cm3
Messages : 252
Enregistré le : lun. 11 juin, 2007 15:01
Localisation : 74

Message par matt7tb4 » ven. 10 oct., 2008 21:18

salut

je post ici car impossible de retrouver un message d'une personne qui se servait d'un amperemetre pour voir le problème de masse, car ma batterie/regul sont ok

si quelqu'un s'en souviens merci ;)

Avatar du membre
Macumba
Pilote Superbike
Pilote Superbike
Messages : 3307
Enregistré le : ven. 01 sept., 2006 19:29
Moto : SUPER DUKE R 2008 Black
Localisation : 92100 Boulogne-Billancourt

Message par Macumba » dim. 26 oct., 2008 19:23

matt7tb4 a écrit :salut

je post ici car impossible de retrouver un message d'une personne qui se servait d'un amperemetre pour voir le problème de masse, car ma batterie/regul sont ok

si quelqu'un s'en souviens merci ;)
contact coupé, tu enlèves la cosse - de la batterie et tu mets ta fiche - de ton amperemètre sur la batterie et la + sur le cable débraché (Amperemetre en série) Puis tu descends la précision 10A=>1A=>100mA etc.... normalement tu devrais pas avoir une valeur >1mA...
;)
Image LAAAAAAAAWLImage

Avatar du membre
Prelia
Pilote 125 cm3
Pilote 125 cm3
Messages : 246
Enregistré le : dim. 22 juin, 2008 21:19
Moto : SV 1000 N 2004 Bleu
Localisation : Yerres (Essonne)

Re: Comment tester mon régulateur ?

Message par Prelia » ven. 06 mars, 2009 22:27

Je me permets de déterrer ce topic car j'ai moi aussi des soucis de batterie qui se décharge, et au final je me retrouve piéton......

J'ai chargé la batterie puis effectuer le test pour savoir si il y a une masse: rien de ce côté puisque mon multimètre ne décolle pas du 0mA.

Moteur coupé, j'ai bien mes 12V.

Moteur tournant, c'est une autre histoire....
Au ralenti, le circuit charge la batterie puisque je mesure 14V (je ne sais plus exactement combien, mais c'était supérieur à 13V).
Dès que j'accélère pour faire monter les tours, c'est la cata; la tension chute.

Si j'ai bien compris vos explications, cela signifierait que c'est mon régulateur qui est HS ?
J'ai bon ?
Je préfère demander avant de démonter ma boucle arrière.
Créateur du Vimy³² Président Club !!!

Avatar du membre
gamerfou
Pilote Supersport
Pilote Supersport
Messages : 1825
Enregistré le : ven. 02 févr., 2007 0:43
Moto : Aprilia RSV 1000 Tuono

Re: Comment tester mon régulateur ?

Message par gamerfou » sam. 07 mars, 2009 11:19

chute à combien?

Avatar du membre
Prelia
Pilote 125 cm3
Pilote 125 cm3
Messages : 246
Enregistré le : dim. 22 juin, 2008 21:19
Moto : SV 1000 N 2004 Bleu
Localisation : Yerres (Essonne)

Re: Comment tester mon régulateur ?

Message par Prelia » sam. 07 mars, 2009 19:28

Je ne sais plus...

Mais avec ma mésaventure d'aujourd'hui, le problème est pire.
Impossible de démarrer pour repartir du boulot.
Des collègues (motards eux aussi) me filent un coup de main et on redémarre la bête avec l'aide de cables et d'une voiture.

Je repars, parcours deux ou trois kilomètres, je sens des trous à l'accélération, j'emprunte la première sortie de la francilienne, et là plus rien.
Le moteur s'est coupé purement et simplement, et bien entendu impossible de repartir.

Un collègue me rejoint, on redémarre avec cables et voitures, et le temps du remontage le moteur se coupe à nouveau.
Après de nombreux essais, rien à faire, cela cale tout seul.

Au final, même en branchant à la voiture, il ne se passait plus rien.
Cela a finit en branle bas de combat chez les potos pour trouver un plateau, une voiture avec attelage et ramener ma brêle à la maison.

Bref, je suis blazé; plein le dos, ras le bol.
J'adore cette moto, mais plus moyen d'avoir confiance, j'ai fait trop de frais dessus.
Donc je la vends !!!
Je me tâte même pour la vendre moins chère sans faire les réparations...
Créateur du Vimy³² Président Club !!!