Pourquoi mon k6 est si pauvre [RESOLU]

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Avatar du membre
Mams.34.
Pilote 250 cm3
Pilote 250 cm3
Messages : 668
Enregistré le : lun. 07 mars, 2011 0:13
Moto : SVS 1000 K6
Localisation : Montpellier

Pourquoi mon k6 est si pauvre

Message par Mams.34. »

Parpaing a écrit : sam. 21 nov., 2020 21:23 Bonjour à tousse, voici encore un relèvé d'une autre K6
Je note que toutes les lignes sont en surbrillance, alors que sur mon relevé, j'ai quelques lignes qui ne le sont pas (température d'air par exemple)


Les temps d'injection sont plus un peu plus long (alors qu'il est à 103 ° moteur..le max)

Il est à 763 ms alors que je suis à 680 ms


Je me demande de plus en plus si c'est as mon écu qui merde

IMG_20201121_211926.png

Attention les k6 sont en simple allumage, le double est arrivé en 2007, tu auras peut-être des valeurs différentes.
Burn rubber Not your Soul
The Storm Project :coeur: :diable:

Carole : 1'16"1
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

ThunderStorm a écrit : dim. 22 nov., 2020 15:49 La malette tech2roo c'est bien mais tu peux pas faire les réglages...
Je viens de trouver l'outil suzuki sur aliexpress pour 90e livré. Tool Sds for Suzuki.
Avec le SDS copie Aliexpress tu ne pourras pas faire mieux que le tech2roo à 150 euro.. c'est exactement la même chose, mais en copie de l'appareil OEM (lu ça sur un forum anglophone). C'est juste un super OBD


Sinon, je pense être sur une piste en comparant les valeurs de prémession absolue de la K6 que j'ai posté hier (et la K7 que j'ai posté il y a 2 semaine): ils sont tous les deux à une pression absolue de 79 kpa au ralenti..

Alors que moi, je suis environ 15 kpa plus bas qu'eux. et quand je débranche le tuyau de la sonde IAT, je suis à 79 kpa...alors que le pression absolue est logiquement de 99 kpa (la pression terrestre ambiante quoi).

Rappel : le capteur IAT mesure la dépression (l'air aspiré par les cylindres)

Quand j'aspire très fort à la bouche au capteur IAT, je peut le faire descendre à 50 kpa..

Or. C'est avec ce capteur que l'ECU calcule le mélange à injecter. Quand j'aspire comme un goret moteur tournant, le calculateur appauvri encore (du moins le ralenti baisse immédiatement)

Je pense que j'ai un court circuit sur le faisceau ou dans l'ECU, car l'ECU ne lit pas la bonne quantité de dépression... Donc avec une quantité aspirée trop conséquente, je pense qu'il appauvrit naturellement.

C'est ma thèse du moins. Maintenant il faut que je trouve du temps libre pour tester le faisceau et l'ECU
Avatar du membre
Mams.34.
Pilote 250 cm3
Pilote 250 cm3
Messages : 668
Enregistré le : lun. 07 mars, 2011 0:13
Moto : SVS 1000 K6
Localisation : Montpellier

Pourquoi mon k6 est si pauvre

Message par Mams.34. »

Parpaing a écrit : dim. 22 nov., 2020 18:38
ThunderStorm a écrit : dim. 22 nov., 2020 15:49 La malette tech2roo c'est bien mais tu peux pas faire les réglages...
Je viens de trouver l'outil suzuki sur aliexpress pour 90e livré. Tool Sds for Suzuki.
Avec le SDS copie Aliexpress tu ne pourras pas faire mieux que le tech2roo à 150 euro.. c'est exactement la même chose, mais en copie de l'appareil OEM (lu ça sur un forum anglophone). C'est juste un super OBD
Bizarre il y a les mêmes screen que dans la RMT,
si c'est la même chose ça sent le renvoi...je suis en déplacement, il attend dans la boîte à lettre... hâte de rentrer j'ai au moins 10 colis qui attendent....
Burn rubber Not your Soul
The Storm Project :coeur: :diable:

Carole : 1'16"1
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 870
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Pourquoi mon k6 est si pauvre

Message par Xavier06 »

Dans le manuel atelier, il y a quelques mesures simples à faire au voltmètre pour vérifier que le capteur de dépression est correctement alimenté (+5V fourni par l'ECU) et renvoie une tension cohérente lorsque le moteur est au ralenti.
C'est en les faisant que tu pourras savoir si le problème est dans l'ECU, dans le faisceau ou dans le capteur.
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

ThunderStorm a écrit : dim. 22 nov., 2020 20:53
Bizarre il y a les mêmes screen que dans la RMT,
si c'est la même chose ça sent le renvoi...je suis en déplacement, il attend dans la boîte à lettre... hâte de rentrer j'ai au moins 10 colis qui attendent....
Oui, c'est une copie logicielle..mais à ce que j'ai compris, il manque un protocole de communication protégé par Susuki.. (en même temp la valise oem susuki vaut +de 1000 balles)
Je suis très intéressé d'avoir ton retour pour confirmation, car des versions Ali, il yen a plusieurs.
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Xavier06 a écrit : lun. 23 nov., 2020 8:30 Dans le manuel atelier, il y a quelques mesures simples à faire au voltmètre pour vérifier que le capteur de dépression est correctement alimenté (+5V fourni par l'ECU) et renvoie une tension cohérente lorsque le moteur est au ralenti.
C'est en les faisant que tu pourras savoir si le problème est dans l'ECU, dans le faisceau ou dans le capteur.
Des qu'il fait beau je m'y met.. :frime:
Avatar du membre
Bricomy
Pilote 125 cm3
Pilote 125 cm3
Messages : 328
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999

Pourquoi mon k6 est si pauvre

Message par Bricomy »

T'as essayé de faire la mesure avec les 2 autres capteurs que tu as reçu avec les boîtes à air ?
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Bricomy a écrit : mer. 25 nov., 2020 10:02 T'as essayé de faire la mesure avec les 2 autres capteurs que tu as reçu avec les boîtes à air ?

J'en ai 5 en tout : j'avais 3 boîtes à air + 1 capteur seul que j'avais acheté isolement sur net.. + celui monté sur ma moto

Y a de très faible variations entre les 5..

Et dire que j'ai du jetter (hier) toutes les boîtes à air. :-|

J'ai pas eu le temps de m'occuper de la moto cette semaine
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Bon, j'ai bossé une heure sur la moto avant qu,il pleuvent

J'ai 110 kpa quand je débranché le capteur IAP ( j'ai 4 capteur et ils sont tous pareil)

Alors que je devrais avoir 100 kpa
Screenshot_20201205-180242_Chrome.jpg

J'ai testé la continuité du faisceau.. Ras..

Donc c'est l'écu qui est daubé

La galère pour trouver un écu maintenant..
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 870
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Pourquoi mon k6 est si pauvre

Message par Xavier06 »

Parpaing a écrit : sam. 05 déc., 2020 18:08 Bon, j'ai bossé une heure sur la moto avant qu,il pleuvent

J'ai 110 kpa quand je débranché le capteur IAP ( j'ai 4 capteur et ils sont tous pareil)

Alors que je devrais avoir 100 kpa
Dans ce sens, l'erreur devrait au contraire provoquer un enrichissement du mélange. Le problème est ailleurs.
(pression lue supérieure à la réalité : l'ECU comprend qu'il y a plus d'air qui rentre dans le cylindre, donc injecte plus d'essence).
Avatar du membre
Bricomy
Pilote 125 cm3
Pilote 125 cm3
Messages : 328
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999

Pourquoi mon k6 est si pauvre

Message par Bricomy »

T'avais vérifié si les clapets du système pair sur les culasses étaient étanches ?
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Xavier06 a écrit : sam. 05 déc., 2020 19:45
Dans ce sens, l'erreur devrait au contraire provoquer un enrichissement du mélange. Le problème est ailleurs.
(pression lue supérieure à la réalité : l'ECU comprend qu'il y a plus d'air qui rentre dans le cylindre, donc injecte plus d'essence).
Je m'explique mieux :

- quand je débranche la durite du vide du capteur IAT: 110 kpa
- quand je débranche la capteur lui même :146 kpa (valeur assignée par défaut).
- quand tout est bien branché : environ 68 kpa (environ 80 kpa chez les autres)

À rien comprendre.

Et oui tu as raison, quand je créé une petite fuite de dépression artificielle avec le tuyau, pour arriver à 90 kpa, les durées d'injection au ralenti passent de 0,8 ms à 1,2 ms !

Donc oui, ça enrichit à mort !

Je pourrais régler mon problème en trichant comme ça : fait un trou d'aiguille dans la durite pour créer une fuite artificielle ... Mais c'est du travail de cochon
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Bricomy a écrit : sam. 05 déc., 2020 20:33 T'avais vérifié si les clapets du système pair sur les culasses étaient étanches ?
Oui, nettoyés, brillant, bien étanche..
Avatar du membre
Bricomy
Pilote 125 cm3
Pilote 125 cm3
Messages : 328
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999

Pourquoi mon k6 est si pauvre

Message par Bricomy »

Ton DL a peut-être été mal réglé lors de son débridage (pas le fil 25, mais lors du passage en concession pour le débridage administratif). Ou juste un simple réglage à la demande de l'ancien proprio.

Si à ce moment là, ton DL était avec un pot d'origine et une altitude différente de la tienne, le réglage collait bien.

Puis il a mis un pot... Même en aillant remis une chicane, ça n'est pas l'équivalent du pot d'origine avec son cata.

Le calculateur a une limite de correction pour enrichir...
Parpaing
Pilote 50 cm3
Pilote 50 cm3
Messages : 84
Enregistré le : ven. 23 oct., 2020 21:08

Pourquoi mon k6 est si pauvre

Message par Parpaing »

Bonjour, ben voila ECU grillé :snif:

Enfin je crois. j'ai fait des tests aujourd'hui.. en débranchant les PIN du capteur IAT de l'ECU.. les pin dénudé ont fleurté avec le + de la batterie.. étincelle... et maintenant plus rien ne marche.

Même on OBD n'arrive à plus à accéder à l'ECU :snif:

je suis bon pour acheter un ECU d'occase. ça résoudra la question du réglage de l'ECU en concession par l'ancien propriétaire.