[reportage] montage GIPro

Reportages photos et explications mécaniques/techniques réalisés par les membres du forum.
Avatar du membre
jujusv30
Pilote Grand Prix
Pilote Grand Prix
Messages : 7853
Enregistré le : lun. 28 juil., 2008 14:22
Moto : SVN 650 k8 / Harley 1200 48
Localisation : Nîmes

Re: [reportage] montage GIPro

Message par jujusv30 » mar. 15 janv., 2013 16:32

Moi sur le mien, le fil rouge était dénudé et je n'avait rien de fourni pour le brancher sur le +
L'agilité du X-wing
La puissance du Faucon millenium
Les ligne tranchante d'un Star destroyer
Le bruit d'un Tie fighter
La SV aurait vraiment pu tourné dans Star Wars :mrgreen:

Clan MIVV GP , mode FULL BORDEL
Clan S&S mode DOUBLE FULL BORDEL

Avatar du membre
NoNo75
Légende vivante
Légende vivante
Messages : 16738
Enregistré le : sam. 28 juil., 2007 14:57
Moto : Sv1000RR Piste
Localisation : 75 4Ever !

Re: [reportage] montage GIPro

Message par NoNo75 » mar. 15 janv., 2013 16:36

Tiens petite question pendant que j'y pense, sur mon SV1000 j'ai un speedohealer v4 et un power commander 3, est ce que je peux monter un GIPro comme tu vends ou la cosse est déjà prise par un des 2 que j'ai déjà ?

Merci ;)

Avatar du membre
elbandito
Pilote 125 cm3
Pilote 125 cm3
Messages : 461
Enregistré le : dim. 10 juin, 2007 16:58
Moto : Recherche épave SV1000
Localisation : 28 - Montreuil dans la vallée de l'Eure

Re: [reportage] montage GIPro

Message par elbandito » mar. 15 janv., 2013 16:42

Tu peux, il se monte en serie avec le Speedo, il faut juste respecter un sens.
Ton power Comander optimise ton injection, et le GIpro supprimera ton retard à l'injection.
www.tech2roo.com - accessoires moto

Avatar du membre
drik44
Pilote 50 cm3
Pilote 50 cm3
Messages : 40
Enregistré le : ven. 30 sept., 2011 22:49
Moto : Sn 650n k8
Localisation : Héric

Re: [reportage] montage GIPro

Message par drik44 » jeu. 28 févr., 2013 15:06

Yop,

moi j'ai commandé mon GiPro Ds pour Suzette à notre chèr revendeur Binanote :] (juste au dessus !!)

Produit expédié et reçu rapidement ! Montage simple pas de réglage a faire pour ma part !!!

Seul bémole, si les futur recherche comment le monter ne pas se fier à ce qui est noté sur la première page du Tuto, car la prise "diag" se trouve en les deux selles, elle a un petit capuchon noir dessus(coté gauche bien ramasser sous le flan de carénage arrière)
Image



*** Né avec des skis aux pieds et une poignée dans la main ***

Avatar du membre
elbandito
Pilote 125 cm3
Pilote 125 cm3
Messages : 461
Enregistré le : dim. 10 juin, 2007 16:58
Moto : Recherche épave SV1000
Localisation : 28 - Montreuil dans la vallée de l'Eure

Re: [reportage] montage GIPro

Message par elbandito » jeu. 28 févr., 2013 15:47

drik44 a écrit :Yop,

Seul bémole, si les futur recherche comment le monter ne pas se fier à ce qui est noté sur la première page du Tuto, car la prise "diag" se trouve ...
En fait ca dépend du modèle de ton GIpro.
Si c'est un GIpro aTre (indicateur + Gpack), c'est bien la prise indiquée au début du tuto.
Mais si c'est un petit GIpro DS (juste indicateur), c'est la prise diag que tu as utilisée et qui est entre les deux selles ;)
www.tech2roo.com - accessoires moto

Avatar du membre
faist
Pilote 125 cm3
Pilote 125 cm3
Messages : 378
Enregistré le : mar. 13 avr., 2010 19:05
Moto : 650 SVn K7 Anthracite
Localisation : saulieu/autun

Re: [reportage] montage GIPro

Message par faist » jeu. 28 févr., 2013 19:06

bonsoir messieurs dames, on m'a refilé un indicateur de rapport de marque Datatool... est-ce que quelqu'un connait? le branchement est-il simple? car j'ai plusieurs petits fils dénudés dessus..
si c'est merdique, je me retournerai vers notre ami Elbandito pour un Gipro DS!
merci pour vos réponses.

Avatar du membre
elbandito
Pilote 125 cm3
Pilote 125 cm3
Messages : 461
Enregistré le : dim. 10 juin, 2007 16:58
Moto : Recherche épave SV1000
Localisation : 28 - Montreuil dans la vallée de l'Eure

Re: [reportage] montage GIPro

Message par elbandito » jeu. 28 févr., 2013 19:41

Si t'as plusieurs petits fils, c'est du soudage manuel, c'est un peu galère. :-|
www.tech2roo.com - accessoires moto

Avatar du membre
drik44
Pilote 50 cm3
Pilote 50 cm3
Messages : 40
Enregistré le : ven. 30 sept., 2011 22:49
Moto : Sn 650n k8
Localisation : Héric

Re: [reportage] montage GIPro

Message par drik44 » jeu. 28 févr., 2013 19:44

tiens je t'es trouvé ça sur le net, je sais pas si cela va pouvoir t'aider :

http://tournay.free.fr/notices/datatool ... 20digi.pdf

bon courage !!
Image



*** Né avec des skis aux pieds et une poignée dans la main ***

Avatar du membre
faist
Pilote 125 cm3
Pilote 125 cm3
Messages : 378
Enregistré le : mar. 13 avr., 2010 19:05
Moto : 650 SVn K7 Anthracite
Localisation : saulieu/autun

Re: [reportage] montage GIPro

Message par faist » sam. 02 mars, 2013 7:30

Pouah c'est quoi ce truc! Pi j'ai pas de fer a souder! Je vais t'en commander un Gipro DS pour avril mon cher Elbandito!
Merci du tuyau les gars

Jovale46
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 13 mars, 2012 13:18
Moto : Suzuki SV 650
Localisation : Angers

Re: [reportage] montage GIPro

Message par Jovale46 » lun. 22 avr., 2013 17:38

Salut j'ai acheté un indicateur GiPro et je voit que c'est super simple à monter pour tout le monde, sauf moi je ne comprend pas j'ai bien débrancher le bon élément puisque plus de témoin de point mort quand je met le contact mais la prise sur le GiPro ne s'enclenche pas du tout dans celle de la moto

Avatar du membre
CaM
Pilote Supersport
Pilote Supersport
Messages : 2123
Enregistré le : lun. 27 août, 2012 22:38
Moto : La Samsung Motorrad

Re: [reportage] montage GIPro

Message par CaM » lun. 22 avr., 2013 17:44

Jovale46 a écrit :Salut j'ai acheté un indicateur GiPro et je voit que c'est super simple à monter pour tout le monde, sauf moi je ne comprend pas j'ai bien débrancher le bon élément puisque plus de témoin de point mort quand je met le contact mais la prise sur le GiPro ne s'enclenche pas du tout dans celle de la moto
Quelques informations seraient les bienvenues :

- Modèle moto, et donc modèle GIPro...
- Photo de ton montage ?
Pas plus vite qu'à fond... Mais faut se bouger les miches quand même !

Jovale46
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 13 mars, 2012 13:18
Moto : Suzuki SV 650
Localisation : Angers

Re: [reportage] montage GIPro

Message par Jovale46 » lun. 22 avr., 2013 17:51

ah oui je me suis pressé d'écrire un truc j'ai rien mis désolé donc c'est sur une SV 650 2004 avec un indicateur de rapport engagé GiPro DS Series (modèle gpds-s01), j'ai pas fait de photos mais je peut en faire demain, j'ai donc accéder sous le réservoir, trouver la bonne prise mais la prise du Gipro n'a pas l'air de correspondre à celle de la moto

Jovale46
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 13 mars, 2012 13:18
Moto : Suzuki SV 650
Localisation : Angers

Re: [reportage] montage GIPro

Message par Jovale46 » lun. 22 avr., 2013 17:57

je pense avoir trouver je me basais sur les commentaires du GiPro avec TRE et donc ce n'est pas la même prise il faut que je retourne voir ça

Avatar du membre
elbandito
Pilote 125 cm3
Pilote 125 cm3
Messages : 461
Enregistré le : dim. 10 juin, 2007 16:58
Moto : Recherche épave SV1000
Localisation : 28 - Montreuil dans la vallée de l'Eure

Re: [reportage] montage GIPro

Message par elbandito » lun. 22 avr., 2013 19:38

En effet, si tu as un GIpro DS, il se branche sur la prise diagnostique (généralement à l'arrière de la moto).

La prise ou tu n'as plus de point mort que tu as trouvée, c'est la prise pour le capteur de vitesse, ca concerne le GIpro aTre (autre modèle, un peu plus cher et qui fait Gpack en même temps; mais moins simple à monter), toi il faut que tu trouves ta prise diagnostique (pas du tout sous le réservoir, mais plutôt à l'arrière ;)).
www.tech2roo.com - accessoires moto

Jovale46
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 13 mars, 2012 13:18
Moto : Suzuki SV 650
Localisation : Angers

Re: [reportage] montage GIPro

Message par Jovale46 » mar. 23 avr., 2013 11:38

C'est bon j'ai trouver la bonne prise en effet ça marche mieux quand on trouve la bonne prise merci