[Reportage] Installation des kits IRE de AZ

Reportages photos et explications mécaniques/techniques réalisés par les membres du forum.
Avatar du membre
nikochook
Pilote Supersport
Pilote Supersport
Messages : 2367
Enregistré le : mar. 17 févr., 2009 23:20
Moto : Ex Sv650S k4

Re: [Reportage] Installation des kits IRE de AZ

Message par nikochook »

Et bien merci pour ta réponse! Ça restera comme ça du coup.
Avatar du membre
marsu46
Pilote 50 cm3
Pilote 50 cm3
Messages : 67
Enregistré le : sam. 03 juin, 2006 23:19
Localisation : Troyes

Re: [Reportage] Installation des kits IRE de AZ

Message par marsu46 »

salut,
relis les post pages 10 et 13 notamment, tu devrais trouver tes réponses...et à priori pas de solution !
bonne route
moi j'aime bien le nouveau forum, même si je préfère le vrai rhum...
Avatar du membre
dv59cam
Pilote 50 cm3
Pilote 50 cm3
Messages : 2
Enregistré le : sam. 18 déc., 2010 18:58

Re: [Reportage] Installation des kits IRE de AZ

Message par dv59cam »

Bonjour , je suis nouveau et j'aimerais avoir des informations sur les IRE de ce chère AZ , car après de multiple recherche ( internet , comparateur , et j'en passe ) je ne trouve pas la possibilité d'acquérir ce matériel , très intéressé pour l'installer directement sur mon sv's.

j'espère que vous aurez les possibilités de me répondre , du moins m'aiguiller pour retrouver le fameux kit!!

je vous remercie d'avance à tous et vous souhaite de bonne fête de fin d'année.

cdt david
mêle toi de tes oignions , si tu veux pas que sa bouchonne des 2 cotés de la circulation !
Avatar du membre
nikochook
Pilote Supersport
Pilote Supersport
Messages : 2367
Enregistré le : mar. 17 févr., 2009 23:20
Moto : Ex Sv650S k4

Re: [Reportage] Installation des kits IRE de AZ

Message par nikochook »

Salut, vu sur Leboncoin un mec qui vend des ire du même type qu'AZ.
Voilà le lien :http://www.leboncoin.fr/equipement_moto ... htm?ca=3_s
Avatar du membre
dv59cam
Pilote 50 cm3
Pilote 50 cm3
Messages : 2
Enregistré le : sam. 18 déc., 2010 18:58

Re: [Reportage] Installation des kits IRE de AZ

Message par dv59cam »

je te remercie beaucoup , j'était déja tomber sur cette annonce mais il y a tellement d'arnaque sur le boncoin que j'ai hésiter a dépenser 55€ , mais si c'est du sérieux..pourquoi pas!! tu a déja eu a faire a cette personne??

merci d'avance

cdt david
mêle toi de tes oignions , si tu veux pas que sa bouchonne des 2 cotés de la circulation !
Avatar du membre
nikochook
Pilote Supersport
Pilote Supersport
Messages : 2367
Enregistré le : mar. 17 févr., 2009 23:20
Moto : Ex Sv650S k4

Re: [Reportage] Installation des kits IRE de AZ

Message par nikochook »

Par contre non j'ai jamais eu affaire avec ce vendeur je ne peux donc rien te garantir..
Avatar du membre
Stiphan
Pilote 50 cm3
Pilote 50 cm3
Messages : 111
Enregistré le : sam. 29 oct., 2005 19:06
Moto : 650 SVS K5
Localisation : 59, Lille

Re: [Reportage] Installation des kits IRE de AZ

Message par Stiphan »

y'a un sujet dans les bons plan sur ce vendeur :)

Très sérieux et très propre son kit, je l'ai monté ce week end.
Twin power forever !!!
- 250 TY
- Cota 315 R
- 500 GPZ 00
- 650 SVS 99 jaune
- 650 SVS 00 noire
- 675 ST3R 10
- 650 SVS 07 noire (K5)
(... cherchez l'intrus)
Avatar du membre
cyrilou.d
Pilote 50 cm3
Pilote 50 cm3
Messages : 10
Enregistré le : mer. 09 juin, 2010 12:04
Moto : SV 1000 S

Re: [Reportage] Installation des kits IRE de AZ

Message par cyrilou.d »

Bonjour,

Est il toujours possible d'acheter un IRE comme celui ci ?
Avatar du membre
westland
Légende vivante
Légende vivante
Messages : 9592
Enregistré le : dim. 13 juil., 2008 22:12
Moto : SVn>Dayto>StreetR>S1000r
Localisation : Perpignan (66)

Re: [Reportage] Installation des kits IRE de AZ

Message par westland »

pas celui d'AZ en tout cas
Image
Avatar du membre
Zlip
Légende vivante
Légende vivante
Messages : 16263
Enregistré le : mer. 11 nov., 2009 16:13
Moto : 765R 21'
Localisation : Sur une île

Re: [Reportage] Installation des kits IRE de AZ

Message par Zlip »

Ca devrait en intéresser plus d'un ! ;)


http://www.leboncoin.fr/equipement_moto ... tm?ca=21_s
Avatar du membre
equi
Pilote Supersport
Pilote Supersport
Messages : 2376
Enregistré le : mar. 17 avr., 2007 21:36
Moto : hein ? quoi ?
Localisation : Wittelsheim

Re: [Reportage] Installation des kits IRE de AZ

Message par equi »

Pas de bol, j'ai un soucis avec l'IRE.
Il a toujours fonctionne depuis le début, mais aujourd’hui, voici les symptômes:
- il a du mal a garder un affichage (il oscille entre 2)
- N affiche 0, 1 affiche 0, 2 affiche 3, 3 affiche 4... bref, une vitesse de décalage.

Une petite idée par hasard ?
---------------------------------------------------------------
Avatar du membre
westland
Légende vivante
Légende vivante
Messages : 9592
Enregistré le : dim. 13 juil., 2008 22:12
Moto : SVn>Dayto>StreetR>S1000r
Localisation : Perpignan (66)

Re: [Reportage] Installation des kits IRE de AZ

Message par westland »

equi a écrit :Pas de bol, j'ai un soucis avec l'IRE.
Il a toujours fonctionne depuis le début, mais aujourd’hui, voici les symptômes:
- il a du mal a garder un affichage (il oscille entre 2)
- N affiche 0, 1 affiche 0, 2 affiche 3, 3 affiche 4... bref, une vitesse de décalage.

Une petite idée par hasard ?
tu as pas des potards pour régler ton IRE ?
Image
Avatar du membre
marsu46
Pilote 50 cm3
Pilote 50 cm3
Messages : 67
Enregistré le : sam. 03 juin, 2006 23:19
Localisation : Troyes

Re: [Reportage] Installation des kits IRE de AZ

Message par marsu46 »

Salut, si je me souviens bien il y a déjà eu ces petits soucis, il faudrait relire les 1ères pages du topic (trop galere de rechercher avec mon tel...)
Et il y a des chances que tu puisses t'en sortir (mais de mémoire il y avais eu une "garantie" de AZ pour des modules refusant les réglages ...)
moi j'aime bien le nouveau forum, même si je préfère le vrai rhum...
Basstyra
Pilote 125 cm3
Pilote 125 cm3
Messages : 368
Enregistré le : lun. 18 avr., 2011 18:10
Moto : NC700X DCT - SV650S barbue
Localisation : Montpellier

Re: [Reportage] Installation des kits IRE de AZ

Message par Basstyra »

Up !

Je viens de lire l'intégralité du sujet en diagonale. Je viens donc de me rendre compte que la SV est équipée d'un capteur de position exhaustif, et ça c'est cool ! :)

Je me demande du coup pourquoi l'info n'est pas affichée sur le LCD, ça n'aurait pas couté plus cher. Pas encore la mode à l'époque peut-être...

Du coup je pense me bricoler un truc un de ces jours. Je ne sais pas si je ferai ça à l'arrache, en l'air, juste pour moi, ou si je referai un petit circuit propre comme AZ. A priori ça sera plutôt à l'arrache, mais sait-on jamais.

Je n'en ferai pas pour les autres, pas le temps, pas l'envie. Mais je transmettrai sans problème mon schéma, et si des gens sont intéressés, je pourrai en causer. D'ailleurs je vais commencer de suite... :D

A vue de pif, déjà, ce que je peux en dire : je ne vois pas l'intérêt d'un micro-controlleur. La logique a mettre en oeuvre est minimale, un circuit analogique sera plus robuste, les composants moins sujets à l'obsolescence, le code source ne risque pas de s'égarer, etc... Il faut simplement des comparateurs et un peu de logique câblée.

La revue technique donne les tensions que le capteur renvoie en fonction de la vitesse. Si on observe des oscillations, éventuellement prévoir de l'hystérésis, mais vu la marge qu'il semble y avoir (400mV au pire), ça ne me semble pas nécessaire.

En étudiant le circuit de AZ, je vois qu'il a utilisé un LM3914 pour faire les comparaisons. C'est peut-être là qu'il y a un souci : il a forcément dû faire des compromis. Les seuils ne sont pas réglables individuellement, avec cette puce. A mon avis mieux vaut des quad comparators (LM239 par ex), il en faudra deux mais on pourra régler les seuils avec précision. Et ça ne prendra pas forcément beaucoup plus de place. En plus le LM3914 est carrément obsolète.

Plus "grave" en fait, je ne crois pas voir de régulateur de tension sur son circuit. Or pour avoir des seuils justes, il faut une référence juste. L'alimentation n'est pas une source juste, la tension de la batterie varie beaucoup. C'est peut-être ce qui cause des oscillations en fonction du régime moteur chez certains. Une simple diode zener devrait faire l'affaire, ou un 7805 pour vraiment être tranquille.

Avec ça on devrait avoir tout ce qu'il faut comme signaux logiques. Derrière, un petit circuit en logique câblée pour transformer ça et driver le 7-segments, et on est bon. Faudra griffonner un peu de papier pour ça.

Enfin, un connecteur pour faire la jonction châssis-compteur, et donc pouvoir démonter le compteur comme avant ne serait sans doute pas du luxe.

A part ça, je trouve le design de AZ bien foutu. C'est propre, bien intégré, et pour une fois ça utilise un signal fiable. Contrairement à tout les IRE qui prennent le compte-tour + le compteur de vitesse, et qui donc ne fonctionnent pas à l'arrêt ou même débrayé...

Bref, à suivre :)
Avatar du membre
westland
Légende vivante
Légende vivante
Messages : 9592
Enregistré le : dim. 13 juil., 2008 22:12
Moto : SVn>Dayto>StreetR>S1000r
Localisation : Perpignan (66)

Re: [Reportage] Installation des kits IRE de AZ

Message par westland »

Basstyra a écrit :Bref, à suivre :)
y'a plus rien à suivre Az ne vient plus sur le forum et à fait qu'une CG de son projet
Image