Problème Cligno/warning

Exclusivement réservé aux questions techniques et mécaniques concernant les SV650 & SV1000 N/S.
Nous vous répondrons au mieux de nos connaissances...
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Bonjour !

Alors voilà, samedi dernier moi et mon beau frère avons changé les roulements de direction de mon SV650N, pour ce faire on dépose tout ce qui doit être déposé, dont le phare avant, on remonte et tout fonctionne sauf les warning, bizarre.

Me vient alors l'idée de mettre un clignotant en même temps que les warnings et là, les warnings fonctionnent normalement. Je rentre et je démonte le comodo droit, en me disant que quelque chose n'allait peut être pas mais je n'ai rien vu d'anormal je remonte et la je me rend compte que les warning fonctionnent si je pousse tout doucement la commande et que je la coince a mi-course. Si je la pousse complétement pas de warning sauf avec un cligno d'enclenché.

Je précise que mes cligno clignotent trop vite et ça avant même d'avoir changer le roulement de direction. Je pense à la centrale mais je suis pas sûr du tout.

Des pistes ? :gene:
Avatar du membre
TI-Pim
Pilote 125 cm3
Pilote 125 cm3
Messages : 467
Enregistré le : ven. 26 févr., 2021 11:46
Moto : SV650S 2001
Localisation : Vosges

Problème Cligno/warning

Message par TI-Pim »

Clignos trop rapides, oui ça fait penser centrale

Le cligno doit "forcer" le signal de clignotement, du coup warning
Par contre, je vois pas pourquoi cette commande ne fonctionnerait pas à elle toute seule
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

J'ai ouvert le comodo pour prendre des photos de la commande du coup :

Commande sur position off : Image

Commande sur position on ( qui ne s'allume pas sauf avec un cligno d'enclenché ) : Image

Commande à mi-course où les warning sont allumé : Image
TI-Pim a écrit : mer. 15 sept., 2021 19:11 Par contre, je vois pas pourquoi cette commande ne fonctionnerait pas à elle toute seule
Justement c'est la question qui me tracasse, soit les warning fonctionnent soit ils fonctionnent pas, je comprend pas pourquoi ils fonctionnent quand un cligno est enclenché. Je pensais au comodo mais le contact se fait bien si ils s'allument lorsqu'un cligno est mit, du coup faux contact ou bien centrale ?
Avatar du membre
Bricomy
Pilote 250 cm3
Pilote 250 cm3
Messages : 668
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999
Localisation : Sallanches 74700

Problème Cligno/warning

Message par Bricomy »

Aurais-tu des clignotants à leds à tout hasard ? :]
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Bricomy a écrit : mer. 15 sept., 2021 21:05 Aurais-tu des clignotants à leds à tout hasard ?
Non justement ;) Ni a l'avant ni a l'arrière
Avatar du membre
TI-Pim
Pilote 125 cm3
Pilote 125 cm3
Messages : 467
Enregistré le : ven. 26 févr., 2021 11:46
Moto : SV650S 2001
Localisation : Vosges

Problème Cligno/warning

Message par TI-Pim »

si pas led et clignotement trop vite, t'as pas un soucis de résistance qq part dans le réseau ?
ton fusible est bon ?
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Le fusible de 10A labelisé "Signal" (je présume que c'est celui là) est bon si c'est un problème de résistance ça peut peut être venir des ampoules directement non ?

Le problème de warning serait dû a un soucis de resistance ?
Avatar du membre
Bricomy
Pilote 250 cm3
Pilote 250 cm3
Messages : 668
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999
Localisation : Sallanches 74700

Problème Cligno/warning

Message par Bricomy »

Possible, oui. Contrôles les watts de tes ampoules.
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 984
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Problème Cligno/warning

Message par Xavier06 »

Zions a écrit : mer. 15 sept., 2021 19:43
Justement c'est la question qui me tracasse, soit les warning fonctionnent soit ils fonctionnent pas, je comprend pas pourquoi ils fonctionnent quand un cligno est enclenché. Je pensais au comodo mais le contact se fait bien si ils s'allument lorsqu'un cligno est mit, du coup faux contact ou bien centrale ?
Rien à voir avec la centrale, c'est un problème de connecteur du commodo droit.

Principe de fonctionnement des clignotants/warnings :
La centrale est alimenté, après contact et fusible, en +12 V.
La sortie de la centrale va, d'une part vers le commodo gauche (commutateur clignos droits/clignos gauche) et vers le commodo droit (warning = j'allume simultanément les clignos droits et gauches).

Les clignos fonctionnent : donc ils sont alimentés normalement par la centrale puis le commutateur clignos.

les warnings ne marchent pas : donc il se passe quelque chose dans le commodo droit

Les warnings marchent si tu mets en plus les clignos (par exemple le gauche) : quand tu mets le commutateur warning en fonction, il relie les clignos droit et gauche. Cela veut donc dire que le circuit en aval du commutateur warning est bon.
C'est donc le commutateur "warning" qui déconne : il connecte bien les clignos G et D, mais la connexion avec le +12V issu de la centrale se fait aléatoirement. Sans doute un peu de nettoyage ou la palette métallique à légèrement tordre.
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Xavier06 a écrit : jeu. 16 sept., 2021 11:10 Sans doute un peu de nettoyage ou la palette métallique à légèrement tordre.
J'essayerais de faire ça samedi, je vous tiens au courant si jamais ça a marché ou pas :cote:
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Xavier06 a écrit : jeu. 16 sept., 2021 11:10 Rien à voir avec la centrale, c'est un problème de connecteur du commodo droit.
En effet c'était bien ça.
Xavier06 a écrit : jeu. 16 sept., 2021 11:10 Sans doute un peu de nettoyage ou la palette métallique à légèrement tordre.
Du coup oui, il fallait en effet faire le ménage là dedans (impressionnant le nombre d'insecte que j'ai retrouvé) cependant rien à retordre. La conception de la commande est la suivante :

-La partie en plastique blanc a 2 partie en cuivre, un a 2 points et un a 3 points, ces 2 parties en cuivre coulissent sur 5 petits point en cuivre qui sont sur un plastique noir côté pilote (on les distingues un peu sur mes photos). Ces petit point étaient en effet oxydés donc petit coup de paille de fer pour enlever tout ça.

-La partie en plastique noir était la cause du défaut, elle était censé se clipser sur un autre plastique blanc (celui qui est tenu par une vis sur mes photos) sauf qu'elle s'est déclispée d'un côté (surement lorsqu'on a enlever le guidon pour changer les roulement de direction). Ce qui a eu pour effet de décaler la position de la commande de warning a mi course.

La solution est toute simple : démonter le comodo ainsi que la connectique et reclipser la partie en plastique noir pour mon cas.

Voilà voilà merci beaucoup pour l'aide !
Avatar du membre
Bricomy
Pilote 250 cm3
Pilote 250 cm3
Messages : 668
Enregistré le : mar. 22 sept., 2020 16:10
Moto : 650 SVS 1999
Localisation : Sallanches 74700

Problème Cligno/warning

Message par Bricomy »

Merci pour ton retour d'info ! ;)

Ça clignote toujours trop vite ?
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Ca clignote toujours trop vite pour les cligno, les warning clignotent à un rythme normal. Le clignotement est trop rapide depuis que j'ai la moto, a la rigueur ça ne me gêne pas trop, j'ai tendance à penser que plus ça clignote vite plus ça attire l'attention des autres dessus et donc que je suis un peu plus visible quand je change de direction. :cote:
Xavier06
Pilote 250 cm3
Pilote 250 cm3
Messages : 984
Enregistré le : dim. 19 août, 2018 16:24
Moto : SV1000S K3

Problème Cligno/warning

Message par Xavier06 »

Les clignos trop rapides, c'est parce que tu dois avoir des ampoules de 10W (alors que normalement c'est du 21 W).
En mode warning, les 4 ampoules sont alimentées, donc il y a bien les 40 W nécessaires pour un clignotement normal.
Avatar du membre
Zions
Pilote 50 cm3
Pilote 50 cm3
Messages : 27
Enregistré le : mar. 14 sept., 2021 22:16
Moto : SV650N 2006

Problème Cligno/warning

Message par Zions »

Les ampoules de 10W doivent être a l'arrière, a l'avant mes cligno sont des Chaft sound avec des ampoules de 21W