modification d un passage de roue ermax

Ici vous pouvez trouver des infos sur les accessoires dédiés aux SV650 & SV1000 N/S
( Tête de fouche, sabot, selle, pot, etc... )
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

Sharter a écrit : mar. 21 juil., 2020 12:04 Ah les joies de l'électricité... quel beau bordel -_-
Théoriquement tu peux juste brancher les nouveaux clignos en parallèle des autres et ça marchera, si la centrale clignotants est pas mal fichue ça marchera à la bonne vitesse ;)
Si besoin met des photos pour qu'on voit le soucis.
Je suis passé voir mon concess vite fait il à regarder et il me dit que le flasher guilera serait branché que pour un côté et cela serait à cause de ça. Mais quand j’ai voulu tirer des fils pour qu’il fonctionne avec l’autre côté ben le plomb du démarrage le 30 A a griller direct, ah l’électricité! Le problème c’est que tout les propriétaires d’avant ont fait n’importe quoi, déjà je ne suis pas fort en électricité mais avec ça laisse tomber la misère :-/ bref comment tu fais pour branché en parallèle les 2 clignotants de droite. Merci
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

Bonjour
voici quelques photos. je précise que quand mon fils a acheté la moto tout était dans l'état ce n'est pas moi qui fait un travail de m...e comme ça :-/ . bref la première photo c'est apparemment une centrale qui a été rajoutée par ancien proprio. mais d'après mon concess elle fonctionnerai pour un seul côté, le gauche vue de derrière.sur la 3eme c'est le branchement fait a l'arrache avec des cosses qui n'ont rien a voir, justement je voudrais savoir ou ses fils étaient branchés avant cette modif pour moi ils devaient être branchés sur le relais clignotant d'origine car les cosses corresponde a ça. tout les wagos c'est moi qui les ai mis pour faire des essaies avant que tout fonctionne bien et seulement après je ferai des soudures et gaine thermo. a savoir que tout a fonctionné "j'ai même une vidéo" pendant au moins 10 minutes et après plus de côté droit qui fonctionne par contre le gauche lui fonctionne très bien.
ps: ils ont coupé beaucoup de fiche de raccordement électrique d'origine bien sure :-/
voila tout ça pour mettre 2 clignos visible pour mon fils :gene:
pardon pour orthographe.
Merci de votre aide.

ImageImageImage
ImageImageImageImage
Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 15678
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

modification d un passage de roue ermax

Message par Sharter »

Oh le bordel :gene:

Bon déjà il faudrait faire un clean de câbles et être sûr que tout le reste fonctionne, tu as l'éclairage de plaque et le feu qui fonctionnent ?
Si ton 30A a lâché ça veut dire qu'il y a une merde quelque part... t'as ptete des fils inversés avec l'éclairage de plaque et cie, c'est pour ça que je pose la question ;)
Pour câbler en parallèle tu mets juste les + et les - des clignotants de chaque côté ensemble, vu la consommation des leds ça changera rien.

La centrale clignotant c'est juste le ptit truc plat avec 2 fils branchés dessus ? 8/
Si tu veux/peux faire simple, je conseillerais d'acheter ce genre de centrale :
https://www.motoblouz.com/vente-central ... 91974.html
Ça se branche à la place de celle qui est branchée d'origine à côté des fusibles donc pas de bricolage et ça te permettrait de virer tout ce bordel.
J'ai juste peur de savoir d'où viennent les fils marron / bleu, ils étaient surement branchés sur la centrale clignotante d'origine, tu dois avoir de la place sur le connecteur.
De là tu récupères les 2 fils de chaque côté pour les clignotants (+ et -) qu'on voit un peu (genre le vert clair et noir/blanc).
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'
V ptit blond...

Le SV
XS500 caf'ra
Tuono R 2004
GSX-R 400

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

L’éclairage de plaque et le feu fonctionne bien. Par contre pour rebrancher les fil ( bleu et marron) je pense comme toi il viennent forcément de la centrale clignotants. Quand le 30 A a pété c’est parce que j’ai fait un essai de les reliées au clignotants de droite ( via mon concess) je vais déjà essayer de mettre des leds à la place des clignotants à ampoules de derrière et si ça ne fonctionne pas je changerai la centrale et repartirai de zéro.
Merci de ton aide. La suite au prochain épisode :hehe:
Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 15678
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

modification d un passage de roue ermax

Message par Sharter »

Ah oui forcément si tu branches les bleus et marron sur le cligno ça va pas le faire :gene: Je comprends mieux pourquoi le 30A a décidé de foutre le camp :mrgreen:
Bon courage pour les quelques modifs, si besoin fait signe.
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'
V ptit blond...

Le SV
XS500 caf'ra
Tuono R 2004
GSX-R 400

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

suite du feuilleton ::d tout marche nickel à part le clignotement rapide d’ailleurs j’avais acheté 2 résistances pour ce problème au début qu’il a eu ça moto car il avait chuté au 2 eme jours et j’ai refait tout l’avant de la moto mais cela ne fonctionnait pas ça clignotait toujours rapide peut-être à cause de cette fameuse centrale déjà j’ai laissé tomber. 8|
D’ailleurs si quelqu’un peut me renseigner pour les brancher ça serait cool :frime: peut-être que maintenant que j’ai viré la centrale ça peut fonctionner.
Donc pour résumer j’ai trouvé la solution au problème en enlevant la centrale que l’ancien proprio avait mis ( flasher guilera) et j’ai rebranché les 2 fils qu’il avait pris pour cette fameuse centrale et je les ai remis dans la centrale d’origine du SV pas sans mal mais j’y suis arrivé et j’ai remis de l’ordre dans les fils.
merci
Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 15678
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

modification d un passage de roue ermax

Message par Sharter »

Bon bah bonne nouvelle, dégager la centrale chinoise était la meilleure chose à faire et rebrancher les fils comme d'origine !
Concernant les résistances il faut les poser en série directement sur un des fils du clignotant à led histoire d'augmenter la résistance et que ça clignote moins vite. Tu prends le + ou le -, pas d'importance tant que les fils sont protégés ensuite.
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'
V ptit blond...

Le SV
XS500 caf'ra
Tuono R 2004
GSX-R 400

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

Bonjour
Et encore merci de m’aider Sharter. Moi j’ai des résistances 4 fils bihr.
motoblouz.com/vente-kit-resistance-bihr-pour-clignotants-a-led-42841.html

si je branche sur le + ou le - sur les + ou - des clignotants qu’est ce que je fais des autres fils.
Merci
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

Apparemment le lien n’a pas fonctionné sûrement par ce que je poste de mon téléphone,bref c’est des résistances bihr 4 fils avec un jaune et un noir.
Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 15678
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

modification d un passage de roue ermax

Message par Sharter »

J'ai ouvert le lien, pas de soucis ;)
En effet ils ont fait ça bien, du coup tu peux mettre ça entre ton clignotant et le faisceau, jaune pour +12V et noir pour la masse.
Ça te fait même une rallonge au cas où c'était déjà pas trop long :mrgreen:
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'
V ptit blond...

Le SV
XS500 caf'ra
Tuono R 2004
GSX-R 400

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

Bon avec les résistances ça ne fonctionne pas, pas grave le principal c’est que tout les clignos marche correctement c’était le but à la base.
Je posterai des photos des branchements après mon passage beaucoup mieux que ce que j’ai trouvé au début :hehe:
Merci beaucoup Sharter de m’avoir aidé. :) :) :) :)
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

Du coup je suis allé chez suz j’ai acheté une centrale à 30 eur et du coup ça clignote normale, des fois on se prend la tête pour rien. Lol ::d
eric1965
Pilote 50 cm3
Pilote 50 cm3
Messages : 38
Enregistré le : mer. 20 mai, 2020 0:31

modification d un passage de roue ermax

Message par eric1965 »

voici les photo après avoir mis un coup de propre dans les branchement.
travaux en cours
Image
terminé, j'ai fais au mieux comme il a coupé les cosses d'origine.
Image
maintenant il va falloir que je me penche sur le problème de vitesse qui sont dure a passer a chaud et le point mort difficile a trouver, j'ai vu qu'il y avait des sujet sur ce problème sur le fofo je vais étudier ça. encore un pb a voir :-|
TaG
Légende vivante
Légende vivante
Messages : 10666
Enregistré le : dim. 21 déc., 2008 9:46
Moto : SV 1000N K3
Localisation : 91 - Essonne

modification d un passage de roue ermax

Message par TaG »

L'huile non adaptée pour ces soucis non ? Je crois me souvenir de ça
Image
Caytos a écrit :Je t'aiiiiiiiiiime TAG :(
Avatar du membre
Sharter
Légende vivante
Légende vivante
Messages : 15678
Enregistré le : mar. 29 déc., 2009 11:39
Moto : Aprilia bitzva - XS 500
Localisation : London

modification d un passage de roue ermax

Message par Sharter »

Ah oué c'est bien plus propre maintenant :super:
Pour la centrale clignotant ça doit être le même type que celle dont j'avais mis le lien, c'est quand même beaucoup plus simple et y'a encore de la place dans le coffre.

Concernant les vitesses y'a plusieurs possibilités, l'huile en effet (huile moto avec certification JASO) mais ça peut aussi venir du sélecteur de vitesse, s'il y a une chute c'est possible que ça vienne de là.
Il faut que le sélecteur bouge librement et que le renvoi sur l'arbre soit bien à 90° de la tige qui va jusqu'à la pédale pour avoir une action efficace et précise.
J&B a écrit :C'est plus des routes à chèvres, c'est des routes à Shart'
V ptit blond...

Le SV
XS500 caf'ra
Tuono R 2004
GSX-R 400

A choisir je préfère y rester au fond d'un fossé avec ma brêle et mon cuir...